homepage Welcome to WebmasterWorld Guest from 54.225.57.156
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Google / Google AdSense
Forum Library, Charter, Moderators: incrediBILL & jatar k & martinibuster

Google AdSense Forum

    
Adsense disappeared due to Explorer Security Settings
scotland




msg:4631063
 8:27 am on Dec 16, 2013 (gmt 0)

Last night after a good few whiskies (Old Pulteney single malt) I changed the Explorer 11 Security settings from Medium to High and then started checking one of my sites. To my shock all of Google AdSense had disappeared and due to the drink did not immediately link the security settings with my lack of AdSense ads on my site.

One thing I did notice was the web pages loaded about twice as fast as normal.

After a few minutes thinking that Google had finally killed my AdSense account I linked the idea it was the security settings on Explorer that was the cause, or remedy depending on your point of few of adverts and page speed load times.

This is probably not new to folks on the Webmaster forum but I thought I would just add it, just in case it brings a smile - i.e. do not go fiddling with website development after a good bottle of whisky!

 

piatkow




msg:4631086
 10:14 am on Dec 16, 2013 (gmt 0)

Nor after a bad bottle!

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdSense
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved