homepage Welcome to WebmasterWorld Guest from 54.167.179.48
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Google / Google AdSense
Forum Library, Charter, Moderators: incrediBILL & jatar k & martinibuster

Google AdSense Forum

    
Ads showing on site, not showing in stats area?
internetheaven

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 4612570 posted 12:45 pm on Sep 25, 2013 (gmt 0)

I have had one site running with Adsense for three months now. Stats show fine.

I just put the code on another site yesterday morning. Traffic is going through the site. I can see the ads showing on the pages. But neither the ad tag or the website is showing in the stats at all?

I've marked is owned and allowed to show ads. What am I missing?

 

Bubzeebub



 
Msg#: 4612570 posted 3:13 am on Sep 26, 2013 (gmt 0)

Something is up with Google I believe. I have the same problem. I have Adsense on several sites and they all get traffic but when I go to Adsense it says 'no data.' I never received an email about any violation and have committed none. Also, there are no messages in my account saying there are any problems. This happened just before I was to meet my payment threshhold (hmmmm).

I tried repeatedly contacting Google about this and no one has responded. Anyone ever have and resolve this issue?

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdSense
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved