homepage Welcome to WebmasterWorld Guest from 54.234.141.47
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Google / Google AdSense
Forum Library, Charter, Moderators: incrediBILL & jatar k & martinibuster

Google AdSense Forum

    
Ads and clicks way off for joomla sites. Frontpage sites seem normal
cmendla

10+ Year Member



 
Msg#: 4610001 posted 4:42 am on Sep 16, 2013 (gmt 0)

I noticed today that my analytics account is showing 0 views for all the sites I Have on it which includes adsense sites, my oompany site and some client's sites.

What struck me with adsense was that the old crummyfrontpage sites were the only ones showing any clicks or pageviews. All of the joomlas sites on one reseller were showing almost no pageviews.

Has anyone else noticed anything similar. I went in and checked the page source against my adsense and analytics numbers and it appears that what is on the web is showing the correct adsense and analytics ids.

Synopsis (all is about looking at today)

- Analytics is showing 0 views across the board.
- Adsense clicks and views for my frontpage sites and one joomla site on it's own virtual server appear normal.
- adsense clicks and views for joomla based sites are zero clicks and almost no pageviews.
- Nothing reported in webmaster tools for any site.
- The frontpage and joomla sites in question share the same virtual private servers.
- If I look at the sites, the ads appear to be showing normallly.

This has me a bit concerned.. I'm wondering if anyone else is seeing any issues.

 

cmendla

10+ Year Member



 
Msg#: 4610001 posted 4:53 am on Sep 16, 2013 (gmt 0)

Update - I just looked through my raw logs for one of the sites. According to the logs, traffic appears normal as far as I can tell. It's just that the site seems to be dead for analytics and adwords.

Hopefully I'll see a click dump and impressions dump by tomorrow morning.

Also - I did notice that there was a lot of brute force attempts logged. I am running a joomla extension that makes brute force attacks difficult.

At any rate, adsense and analytics seem to be screwed up for one many of my joomla sites but adsense seems OK with the crummy frontpage sites

shri

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 4610001 posted 8:45 am on Sep 16, 2013 (gmt 0)

Might have been hacked and someone might have replaced your ad code with their own code.

This could be done with a plugin, SQL injection or a variety of other methods.

Are you 100% sure that it is your code that is running on the site?

cmendla

10+ Year Member



 
Msg#: 4610001 posted 12:30 pm on Sep 16, 2013 (gmt 0)

shri - I looked at the page source, blacklists and ran tracerts.. Both adsense and analytics look OK as far as the publisher ids .

There is always the possibility of malicious code but it doesn't look likely.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdSense
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved