homepage Welcome to WebmasterWorld Guest from 184.72.72.182
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Google / Google AdSense
Forum Library, Charter, Moderators: incrediBILL & jatar k & martinibuster

Google AdSense Forum

This 36 message thread spans 2 pages: 36 ( [1] 2 > >     
AdSense control panel is all messed up!
Appears to be a CSS issue?
JCKline




msg:4456445
 2:43 pm on May 22, 2012 (gmt 0)

I logged into AdSense today and it looks like scrambled eggs. I can see it's a CSS issue, but it's not my computer because other CSS are rendering fine. Is anyone else seeing this?

 

LavingRunatic




msg:4456446
 2:44 pm on May 22, 2012 (gmt 0)

Nope

netmeg




msg:4456448
 2:45 pm on May 22, 2012 (gmt 0)

Nope, mine works.

Play_Bach




msg:4456453
 2:49 pm on May 22, 2012 (gmt 0)

Ok here on my iPad

icedowl




msg:4456471
 3:39 pm on May 22, 2012 (gmt 0)

I've seen screwed up CSS messes in Webmaster Tools but not yet in AdSense. Not looking forward to it either.

tonyolm




msg:4456482
 4:02 pm on May 22, 2012 (gmt 0)

Looks good to me.

JCKline




msg:4456501
 4:43 pm on May 22, 2012 (gmt 0)

OK, it's messed up in FF, but OK on Safari on my Mac. I'll clear the cache and see what happens.

JCKline




msg:4456504
 4:52 pm on May 22, 2012 (gmt 0)

Well, clearing the cache did nothing...hmmm.

Sally Stitts




msg:4456515
 5:36 pm on May 22, 2012 (gmt 0)

it's messed up in FF

Yeah, mine is all mucked up, too.
On my giant screen, I must now horizontally scroll.
A large space has been added to the left of the screen, the "Estimated Earnings" column on the right is now very wide, etc., etc.

Firefox on a Mac.
.

netmeg




msg:4456532
 6:03 pm on May 22, 2012 (gmt 0)

Hunh; I'm on FF 12 on a PC, and mine looks fine.

JCKline




msg:4456554
 7:02 pm on May 22, 2012 (gmt 0)

IE7 is messed up too.

JCKline




msg:4456721
 12:17 am on May 23, 2012 (gmt 0)

I hope they fix this, I hate Safari. :(

g1smd




msg:4456722
 12:19 am on May 23, 2012 (gmt 0)

There's some linking errors within WMT today too.

Looks like someones tinkering. Again.

ken_b




msg:4456733
 1:12 am on May 23, 2012 (gmt 0)

A large space has been added to the left of the screen, the "Estimated Earnings" column on the right is now very wide, etc., etc.

That's what I'm seeing.

IanCP




msg:4456738
 1:19 am on May 23, 2012 (gmt 0)

Interesting. When I logged in 30 mins ago and went to log out, there was a blue band across the top with faint print of Pub-Id and log out.

I just thought it was a one off aberration. See what tomorrow brings.

LavingRunatic




msg:4456742
 1:31 am on May 23, 2012 (gmt 0)

Perhaps it's a secret plan to get more people using chrome! :)

ThatsBoBo




msg:4456951
 2:00 pm on May 23, 2012 (gmt 0)

Looks fine in Crome, but if I switch to IE 7 it looks crazy. Never has been like that before.

JCKline




msg:4456962
 2:42 pm on May 23, 2012 (gmt 0)

It wouldn't surprise me if Google decided to only cater to Chrome hoping we all use it.

netmeg




msg:4456972
 2:58 pm on May 23, 2012 (gmt 0)

Usually only Microsoft is that stupid.

JCKline




msg:4457021
 4:50 pm on May 23, 2012 (gmt 0)

Usually only Microsoft is that stupid.

Ha, ha, ha! Thanks, I needed a laugh.

Phrost




msg:4457037
 5:30 pm on May 23, 2012 (gmt 0)

It's actually down for me at the moment; boilerplate about engineers being notified, and what-not.

JCKline




msg:4457077
 7:50 pm on May 23, 2012 (gmt 0)

I just sent "feedback" to Google about it, but of coarse the screen shot it takes looks fine (must be chrome).

JCKline




msg:4457896
 5:30 pm on May 25, 2012 (gmt 0)

No fix yet. I suspect they will never fix it as long as it works with Chrome.

Lame_Wolf




msg:4458101
 10:23 am on May 26, 2012 (gmt 0)

I use firefox, and there hasn't been an issue at all. Have you tried running crapcleaner on your PC?

JCKline




msg:4458384
 3:15 pm on May 27, 2012 (gmt 0)

I'm using a MAC OSX 10.4. Safari is fine, but FF 3.6+ is messed up, and at work IE7 is messed as well. What version of FF are you using? I'm also wondering if screen resolution is a factor as well.

Lame_Wolf




msg:4458398
 3:55 pm on May 27, 2012 (gmt 0)

I am using the latest version of Firefox. XP Home Edition, 1152x864 resolution. Text size : Default.

jmccormac




msg:4458420
 5:16 pm on May 27, 2012 (gmt 0)

Saw it on an old version of Firefox. Newer version and Chrome seemed ok.

Regards...jmcc

lexipixel




msg:4459762
 6:49 am on May 31, 2012 (gmt 0)

I've been reporting it to them for over a week -- screen captures, notes... I'm using FF.

For me,the header section colors are off, the left navigation column has about 300px of left margin, and the top link/buttons overlap the header and report area. (I actually used Firebug, dug into the code and suggested the specific CSS, classes and IDs to look at for Google).

Sent it all twice a week apart -- No reply, no "thank you"...

HuskyPup




msg:4459991
 4:51 pm on May 31, 2012 (gmt 0)

On my PC I'm using FF 3.6.21 and it's messed-up however my laptop has the most up-to-date version and that works perfectly.

I've delayed updating since I don't like the layout as much, ah well.

HuskyPup




msg:4459994
 5:00 pm on May 31, 2012 (gmt 0)

Just checked it on another PC with FF 12.0 and it works fine for me.

This 36 message thread spans 2 pages: 36 ( [1] 2 > >
Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdSense
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved