homepage Welcome to WebmasterWorld Guest from 54.166.62.226
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Google / Google AdSense
Forum Library, Charter, Moderators: incrediBILL & jatar k & martinibuster

Google AdSense Forum

This 64 message thread spans 3 pages: 64 ( [1] 2 3 > >     
No ads displaying
What to do now
nickreynolds

5+ Year Member



 
Msg#: 4408920 posted 9:34 am on Jan 20, 2012 (gmt 0)

Been an adsense publisher for quite a few years now.

Today adsense is not displayed on any sites. I have checked messages and last one was three days ago saying that they'd looked at my main site and 34 pages were not showing as many ads as they could. No other warning messages or emails.

Should I just sit tight or should I contact Google? Or should I try the Google adsense forum?

Have adsense on a wide variety of sites. They do not have any scraped or spam content. It's all written by me, no forums no user generated content. I'm extremely careful not to click on my own ads and don't tell other people about them in case they decide to click to "help me out".

Just to add a couple of further questions. If there is a problem that I'm not aware of is it likely they will let me put it right or is it likely I'm banned for good?

 

nalcro



 
Msg#: 4408920 posted 10:21 am on Jan 20, 2012 (gmt 0)

I'm having the exact same problem, and have spotted another thread like this on a different site saying the same. At the moment im thinking its a google issue. Hopefully

Tom

HuskyPup



 
Msg#: 4408920 posted 10:37 am on Jan 20, 2012 (gmt 0)

Yep, me too in the UK.

Also no data for today either.

HuskyPup



 
Msg#: 4408920 posted 10:44 am on Jan 20, 2012 (gmt 0)

Just checked yesterday's metrics and they're well out of sync with my logs with Pager Views at around 60% and looking more like a poor weekend day.

Yet another foul-up, they're doing well this year aren't they?

sakg

5+ Year Member



 
Msg#: 4408920 posted 10:46 am on Jan 20, 2012 (gmt 0)

Same with me. Only Google Search result are showing ads.

nickreynolds

5+ Year Member



 
Msg#: 4408920 posted 10:52 am on Jan 20, 2012 (gmt 0)

Husky - I'm in Uk too.
What to do? Should I contact Goog or hold tight?

Habtom

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 4408920 posted 10:53 am on Jan 20, 2012 (gmt 0)

They're fine here.

dt1961

10+ Year Member



 
Msg#: 4408920 posted 10:57 am on Jan 20, 2012 (gmt 0)

Just checked mine and NO ads - looks like a google issue - I'm UK based - anyone else?

Marketing Guy

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 4408920 posted 11:05 am on Jan 20, 2012 (gmt 0)

UK based also - everything fine here.

nalcro



 
Msg#: 4408920 posted 11:12 am on Jan 20, 2012 (gmt 0)

Im in Ireland and having problems, Had a message from a guy in Asia saying his are fine

roycerus

5+ Year Member



 
Msg#: 4408920 posted 11:28 am on Jan 20, 2012 (gmt 0)

Just heard from Adsense that there is an Adsense bug which is being corrected [no eta for a fix yet] and many sites have been affected including all our sites.

We can relax and wait for it to come back - we've not been disabled... phew.

dt1961

10+ Year Member



 
Msg#: 4408920 posted 11:29 am on Jan 20, 2012 (gmt 0)

Anyone had a response from Google - my account login is fine and shows no messages.

nalcro



 
Msg#: 4408920 posted 11:30 am on Jan 20, 2012 (gmt 0)

Thank god.. Cheers Roycerus

dt1961

10+ Year Member



 
Msg#: 4408920 posted 11:30 am on Jan 20, 2012 (gmt 0)

Just seen the adsense bug message - thanks

nickreynolds

5+ Year Member



 
Msg#: 4408920 posted 11:54 am on Jan 20, 2012 (gmt 0)

roycerus - did you here from adsense direct or did you read it somewhere?

sunroof

5+ Year Member



 
Msg#: 4408920 posted 12:36 pm on Jan 20, 2012 (gmt 0)

the same thing happened to my site a month ago, and there is no way I can contact Google now without Issue ID which i never received.

nalcro



 
Msg#: 4408920 posted 12:37 pm on Jan 20, 2012 (gmt 0)

Does anyone have a link to the bug issue?

Kerrin

10+ Year Member



 
Msg#: 4408920 posted 12:43 pm on Jan 20, 2012 (gmt 0)

Me too, i'm UK based.

No ads showing on any of my sites, no stats for today, no messages or e-mails from them detailing any problems & my account login is fine.

dt1961

10+ Year Member



 
Msg#: 4408920 posted 12:48 pm on Jan 20, 2012 (gmt 0)

Anyone have confirmation this is an adsense bug? Just had someone say its affecting some of the ads on their site but not all.

nickreynolds

5+ Year Member



 
Msg#: 4408920 posted 1:36 pm on Jan 20, 2012 (gmt 0)

I went to Adsense forum and posted but nothing helpful has come up yet.
Unfortunately Roycerus hasn't yet come back yet and informed us of his source.
There seems to be half a dozen of us with this problem. Guess I need to bite the bullet and contact Goog from the form on the adsense control panel. Wish me luck!

nalcro



 
Msg#: 4408920 posted 1:41 pm on Jan 20, 2012 (gmt 0)

I posted earlier on the google Forum [google.com...] no reply yet. Keep us posted if anyone hears anything

Bddmed

5+ Year Member



 
Msg#: 4408920 posted 1:42 pm on Jan 20, 2012 (gmt 0)

Well count me in, having this problem. So, good luck nickreynolds!

nickreynolds

5+ Year Member



 
Msg#: 4408920 posted 1:53 pm on Jan 20, 2012 (gmt 0)

Well, for the first time ever I've used the "report an issue" link. However it only takes you to a feedback form that says "we might get back to you"

I've also submitted a question via the adsense help section. The automated reply says they should be abck to me in 24 hours. Will keep you posted.

[edited by: nickreynolds at 2:06 pm (utc) on Jan 20, 2012]

icedowl

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 4408920 posted 1:55 pm on Jan 20, 2012 (gmt 0)

You can add me to this group. I'm in Nevada.

nalcro



 
Msg#: 4408920 posted 2:01 pm on Jan 20, 2012 (gmt 0)

my search and mobile ads are fine, so it doesn't look like a ban. must be just a bug

HuskyPup



 
Msg#: 4408920 posted 2:17 pm on Jan 20, 2012 (gmt 0)

must be just a bug


Just another Google bug, I wonder if it's related to the CTR bug amongst other issues I have with these bozos?

roycerus

5+ Year Member



 
Msg#: 4408920 posted 2:19 pm on Jan 20, 2012 (gmt 0)

It was verbal confirmation from Adsense directly. Don't worry, I'm sure it'll be fixed soon.

nickreynolds

5+ Year Member



 
Msg#: 4408920 posted 2:41 pm on Jan 20, 2012 (gmt 0)

Thanks for that roycerus - you actually managed to speak to someone?!

HuskyPup



 
Msg#: 4408920 posted 2:49 pm on Jan 20, 2012 (gmt 0)

Don't worry, I'm sure it'll be fixed soon.


Going by my numbers I reckon this has been down for a good 10 hours, excellent Google, your profits increase whilst my earnings diminish to the point for me wondering why the hell I bother with you any more...ah, I know why, you have absolutely zero competition in my sector therefore you can screw me as much as you like and I have absolutely no alternative other than to launch my own ads.

If you think I'm pi$$ed off you're damned well right, time for an appointment with my local MEP.

vandread

5+ Year Member



 
Msg#: 4408920 posted 2:52 pm on Jan 20, 2012 (gmt 0)

I really like the timing of this. Yesterday they announce the new ads-to-content ratio algorithmic change and at the same day, the bug appears. This is adding to the uncertainty.

This 64 message thread spans 3 pages: 64 ( [1] 2 3 > >
Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdSense
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved