homepage Welcome to WebmasterWorld Guest from 54.237.213.31
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Google / Google AdSense
Forum Library, Charter, Moderators: incrediBILL & jatar k & martinibuster

Google AdSense Forum

    
Is There A Problem With My Adsense ? Please Help !
glennk

5+ Year Member



 
Msg#: 4347819 posted 5:10 pm on Aug 4, 2011 (gmt 0)

Its not often that I beg for help, but Im really not sure where to turn. Ive posted my question on the google adwords forum and never even got a single reply.

I have been using adsense on my sites for roughly 4 years now.

I am unsure if I have a problem with adsense displaying on my sites. A few weeks ago I noticed that the adsense places on my sites were sometimes empty. Around the same time I noticed a drop in income and a drop in page impressions.

I started to make some observations on my sites and it appears that on occasion that the adverts dont show, it looks like the pages arent loading properly. Sometimes I get messages displaying at the bottom of the page such as :

Waiting for : googleads.g.doubleclick.net

transfering data from pagead2.googlesyndication

transfering data from googleads.g.doubleclick.net


read img-cdn.mediaplex.com

transfering data from img.mediaplex.com

These are observations are made using firefox.
Recently I upgraded php version from 5.1 to 5.2. Could it be in anyway related to this ?

[edited by: martinibuster at 6:34 pm (utc) on Aug 4, 2011]
[edit reason] Removed URLs. [/edit]

 

HuskyPup



 
Msg#: 4347819 posted 6:32 pm on Aug 4, 2011 (gmt 0)

We don't do site reviews here but I do have one comment...they are the slowest sites I've seen in many years!

Something is very wrong, I'm not used to your program so I'll leave that for someone who does understand it but if 5.1 was ok and this is what you have now, I assume 5.2 or your server, has a problem.

Good luck.

martinibuster

WebmasterWorld Administrator martinibuster us a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



 
Msg#: 4347819 posted 6:43 pm on Aug 4, 2011 (gmt 0)

One of the first things one should do to troubleshoot a site is to drop a few URLs through the W3C Markup Validation Service. I ran your page about whether one should by braided line (linked from the home page) and the service couldn't complete the job because of a plugin on line 814. Remove the plugin then run the page through the validator. You have to start somewhere, might as well troubleshoot there.

It's likely not an AdSense problem. It may be a coding issue.

johnmoose

5+ Year Member



 
Msg#: 4347819 posted 7:47 am on Aug 6, 2011 (gmt 0)

I am running with php v 5.3.6 with no speed issues. Other than G loading a lot of adsense scripts.
Try firebug/pagespeed and see in the NET section where time is spent loading your pages.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdSense
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved