homepage Welcome to WebmasterWorld Guest from 54.196.136.119
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Google / Google AdSense
Forum Library, Charter, Moderators: incrediBILL & jatar k & martinibuster

Google AdSense Forum

    
Link units seem to slow page load.
Do others notice this.
Broadway




msg:4330854
 1:43 am on Jun 25, 2011 (gmt 0)

I've been redesigning some pages.

With this new format, in the HTML, two adlink units get called before a skyscraper.

And with this design, the load of the skyscraper is horrendously slow. It doesn't load until after the adlink units have, which themselves take probably 30 seconds to load.

When I switch the skyscraper in the HTML where it gets called before the adlink units, it loads instantaneously, and then the adlinks slowly load (like described above).

Is this normal behavior for Adlink units, or is this something just going on today for some reason and this behavior is not normal?

 

Broadway




msg:4330859
 2:04 am on Jun 25, 2011 (gmt 0)

Well, it seems I found my problem.

I was testing the html file as called from my computer's hard drive. Once I uploaded the file to the server and tested it there, things seemed normal.

Broadway




msg:4330895
 2:58 am on Jun 25, 2011 (gmt 0)

Actually, I don't remember having this problem before. And it is a bit of a nuisance to have to deal with this while refining and debugging code.

I just validated my code with W3c and have no errors.

Do others notice this problem?

johnmoose




msg:4330952
 8:09 am on Jun 25, 2011 (gmt 0)

I have my sites running on my local workstation under Apache and even IIS web servers. Linkunits are not slow loading.
Are you sure you do not have some sort of name resolving problem on your local computer?

thatjen




msg:4331376
 3:40 am on Jun 27, 2011 (gmt 0)

I have a link unit block on one of my sites and I noticed it's always the last thing to load on the page. Currently it doesn't make the pages hang up, but in the past it would. Sometimes the link unit block doesn't load at all - very weird. All of my other Adsense units always load every time.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdSense
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved