homepage Welcome to WebmasterWorld Guest from 54.197.215.146
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Subscribe to WebmasterWorld

Home / Forums Index / Google / Google AdSense
Forum Library, Charter, Moderators: incrediBILL & jatar k & martinibuster

Google AdSense Forum

    
Doubleclick for Publishers NIGHTMARE
realmaverick




msg:4272008
 3:45 am on Feb 25, 2011 (gmt 0)

Its 3:45am and I've been sat here for hours trying to figure it out. I'm so confused I could literally cry.

1. From the inventory tab, I created an ad unit named x_y_z. Size: 300x250.

2. From the orders tab, I created a new order abc. Inside the order I added a new line item called abc_line. It's set to allow inventory sizes of 300x250. Start immediately. As a test I used type: Standard, 1,000 clicks at 1 each. In the inventory filter I set x_y_z and hit save.

I then added a new image creative, a banner with a simple external image and click-through URL. Target ad unit size 300x250. I then approved order abc. abc_line now reports "ready".

When I click on my inventory tab, I click x_y_z it says it's "active" and see the settings as mentioned above. But when I click on the line items tab, it's empty and shows "There is no data for this view."

I've got the tags for the campaign and added them to my website, I wasn't expecting to see my ad, because of the line items being empty for that ad. Sure enough, it didn't work. All I see are Google ads.

Why is the line items for x_y_z empty? Any direction at this point would be fantastic, besides giving up, I'm out of ideas.

Thanks.

 

levo




msg:4272054
 5:03 am on Feb 25, 2011 (gmt 0)

I create an ad unit, than create a placement that includes that ad unit, create an order that targets that placement, add creatives etc.. Give it 30mins to start displaying ads. And remember, if the line item's type is network, bulk, price priority or house, you should set the cost (or value CPM) high enough to beat adsense ads.

realmaverick




msg:4272296
 2:22 pm on Feb 25, 2011 (gmt 0)

Hi Levo, I did that the first time around. Created a placement and targeted that. As it failed to show the line in the ad unit, I figured I'd try just target the line itself. But neither work. According to the link itself, its associated with the ad but the ad doesn't correlate.

mibrahim




msg:4272344
 3:40 pm on Feb 25, 2011 (gmt 0)

I had that before.... it didn't the line item neither showed under the placement nor the ad unit until it was up on the website and was delivering for a while. It looks like there's a delay between different parts of their database... like things are written in one side but don't show up on the other end for some reason...

mibrahim




msg:4272346
 3:42 pm on Feb 25, 2011 (gmt 0)

BTW... all the actions that I do on DFP takes a long delay to reflect on the ads. So whenever I switch an order on, it might take anywhere up to 2 hours until I actually see any ads delivering. So be patient with it.

coachm




msg:4272354
 4:00 pm on Feb 25, 2011 (gmt 0)

Try changing the item from standard to sponsorship, at least to get it moving.

You aren't alone. I was just searching for the exact same issue and there's tons of perplexed people.

One problem is the logic it uses is completely inintuitive for most of us. It takes into account your inventory (available spots and impressions based on past history for that adunit) and if you are new it doesn't seem to always work sensibly.

..or something like that.

I wish there was a board here on webmasterworld where we could hash this stuff out.

DaStarBuG




msg:4272539
 8:48 pm on Feb 25, 2011 (gmt 0)

I wrote a step by step tutorial for Doubleclick a while ago, maybe this will help you:

[adsenseexperts.com...]

netmeg




msg:4272546
 9:06 pm on Feb 25, 2011 (gmt 0)

That looks pretty useful, DaStarBuG (man that's hard to type) - thanks!

DaStarBuG




msg:4272602
 10:32 pm on Feb 25, 2011 (gmt 0)

You are welcome :)

The capitalization dates back to my geek days :D

realmaverick




msg:4272694
 12:57 am on Feb 26, 2011 (gmt 0)

DaStarBuG will check it out, thanks.

I posted also on the Google forums. A member over there who deals with DoubleClick daily could not get it working either.

I figured perhaps the line item, not showing in the ad unit might not prevent the ad from showing. But upon adding the code to my website, the ad won't show.

Though if I enable adsense as a backup, it shows! Typical.

realmaverick




msg:4272700
 1:13 am on Feb 26, 2011 (gmt 0)

DaStarBuG, great guide. Much better than the rubbish Google provided. I like your examples too. Even though my ads aren't serving still, I have a much better grasp of how it works and what line items, orders and placements are used for. Thanks.

But my ads just don't want to serve. It's been a couple of hours since the code has been active on my site. I'm guessing the delay can't be that great?

realmaverick




msg:4272723
 2:00 am on Feb 26, 2011 (gmt 0)

Just an update. I still cannot see my ad, yet it says its delivering and has shown several thousand impressions. I've asked multiple source, who cannot see the ad either. I'm baffled beyond belief.

Leonard0




msg:4272730
 2:07 am on Feb 26, 2011 (gmt 0)

Have you tried the diagnostics tips?
[google.com...]

DaStarBuG




msg:4272732
 2:09 am on Feb 26, 2011 (gmt 0)

@realmaverick

if you still experience this problem contact me via private message and I take a look if you want.

realmaverick




msg:4272769
 3:30 am on Feb 26, 2011 (gmt 0)

@Leonard0 yeah I tried looking through all that.

@DaStarBuG I created a new ad, and rather than choosing standard, I chose House. Everything else the same. It worked after about an hour of being in place.

Though now the animated gif I created, won't animate when going via DC. Even though the image is hosted on my server. This is some over complicated and confusing software!

Thanks for all your help. Any ideas on the animated gif? is it because i added it as "Image" and not "Flash" though an animated gif isn't flash. hmm

DaStarBuG




msg:4272872
 12:43 pm on Feb 26, 2011 (gmt 0)

Regarding your House vs. Standard setting, did you check my detailed explanation of line item settings?
[adsenseexperts.com...]

What Image Format do you use for your animated image?
Does it show the animation if you view your creative in DFP?

I did not try to serve an animated gif yet but when I upload one as image creative I see the animation in DFP

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdSense
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved