homepage Welcome to WebmasterWorld Guest from 54.205.197.66
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Google / Google AdSense
Forum Library, Charter, Moderators: incrediBILL & jatar k & martinibuster

Google AdSense Forum

    
Adsense Ad throws 404 errors
levo




msg:3911080
 3:57 pm on May 11, 2009 (gmt 0)

Hello,

Is it just me? I get these 404 errors on all of my pages with adsense ads.

File does not exist: /home/username/public_html/pagead, referer: http://www.example.com/folder/page.html

I have checked the page with firebug and its trying to get

http://www.example.com/pagead/badge/checkout_999999.gif

[edited by: encyclo at 12:07 am (utc) on May 13, 2009]
[edit reason] switched to example.com [/edit]

 

Comcar




msg:3911628
 7:16 am on May 12, 2009 (gmt 0)

Yeah I've got the same problem but no idea which add is throwing it, haven't found it in firebug yet, but I got about 9000 calls to it yesterday

thecoalman




msg:3912637
 3:09 pm on May 13, 2009 (gmt 0)

I have the same issue, the IP's causing the error are all from the same ISP. Hughes Network... I'm assuming it's the ISP. Looking back it appears it started the first week of April.

I found a similar thread in adsense help discussion with these htaccess rewrite rules which should solve the 404 problem however I'd like to find out what is the root cause of the issue. I can't seem to find anything elesewhere.

RewriteRule ^pagead/expansion_embed\.js$ [pagead2.googlesyndication.com...] [R=301,L]
RewriteRule ^pagead/render_ads\.js$ [pagead2.googlesyndication.com...] [R=301,L]
RewriteRule ^pagead/test_domain\.js$ [googleads.g.doubleclick.net...] [R=301,L]


levo




msg:3913451
 11:45 am on May 14, 2009 (gmt 0)

Are you using good old google_adsense_script.htm to collapse empty ads?

camper




msg:3942646
 7:34 pm on Jun 29, 2009 (gmt 0)

I see the same thing in my logs. All the requests are from Hughes Network Systems IPs.

Lame_Wolf




msg:3977034
 10:52 pm on Aug 22, 2009 (gmt 0)

I know this is rather an old thread now, but today I noticed far more 404 errors than normal. I rarely look at my error logs because I know I do not have any broken links on my site.

However, today I decided to have a gander. I noticed a number of errors relating to...
/pagead/render_ads.js
/pagead/expansion_embed.js
/pagead/osd.js
/pagead/test_domain.js

The first thing I did was to open ftp and look to see if someone had hacked into my site and added this /pagead/ folder. No sign of it.

Then Googled it and found this site amongst some others.

Anyone know what the lastest info is on this ?
Is there a proper fix for it [I saw one "fix" for it on another site, some said worked, others said no].

Are visitors seeing an error when viewing, or is it a "behind the scenes" kind of thing ?

Looking back it appears it started the first week of April.

Funny you should say that because my earnings dropped quite badly on the 1st April and have not yet recovered. This wasn't a steady decline, this was a huge cut in my adsense income.

I am using old code, and AFAIK I am not using collapsible adverts.

I am still looking around for info on this, but others who have "lost" money lately may want to look into their log files.

The IP's I have checked all seem to come from Hughes Network Systems.

LW

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdSense
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved