homepage Welcome to WebmasterWorld Guest from 54.167.41.199
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Google / Google AdSense
Forum Library, Charter, Moderators: incrediBILL & jatar k & martinibuster

Google AdSense Forum

    
Google won't display ads on sub-pages no matter what
google doesn't display adds on subpages
brucefortisson




msg:3828513
 6:37 pm on Jan 17, 2009 (gmt 0)

Hello fellow webmasters, i am new here and i registered to participate in your conversations and ask questions too.

May someone please help me, google will NOT display ads on subpages of a one of my websites.

Have a look at :
http://www.example.com/ ads display just fine i guess..

now look:

http://www.example.com/page1.php
I only get a blank rectangle..

also here: http://www.example.com/page2.php

nothing..

and this has been going on for a long time.
Do you have any idea what is going on?

i emailed google adsense team about this and they replied to me like this :

[paraphrased - tedster]

It looks like you are trying to use a custom CSS solution. Our system does not support that kind of solution, and changing AdSense code in any way goes against our terms and conditions.
Please paste in the code exactly as it is generated from your AdSense account.

#*$!....

Please help out :)

[edited by: tedster at 5:08 am (utc) on Jan. 18, 2009]
[edit reason] paraphrase email and use example.com [/edit]

 

mayest




msg:3828643
 10:35 pm on Jan 17, 2009 (gmt 0)

Well, you broke the first rule of AdSense: "Never contact AdSense!" That will just make them look for violations. :-)

Seriously, I don't know what might be happening. Is it possible that they can't find any matching ads and that you have AdSense set up to display something else (not PSAs) when there are no ads? As I recall, you can set it to show a solid color. Perhaps you set it to your background color?

brucefortisson




msg:3828673
 12:30 am on Jan 18, 2009 (gmt 0)

In one page i made it so that it displays a background color which is different from my pages background color.

in the other ads are there, but you just cant see them unless you view the source.

I am definitely sure that adsense can find some ads to display, but it just wont do that... and i have no idea why!

[edited by: tedster at 5:09 am (utc) on Jan. 18, 2009]
[edit reason] no personal urls, please [/edit]

Lame_Wolf




msg:3828714
 2:51 am on Jan 18, 2009 (gmt 0)

Hi brucefortisson,

I suggest you validate your code and I think you will find it will work okay. Sort those problems out, and if it still exists, then ask again.

[edited by: tedster at 5:11 am (utc) on Jan. 18, 2009]

brucefortisson




msg:3828863
 12:30 pm on Jan 18, 2009 (gmt 0)

Hello Wolf, how could validation relate to this?

tedster, if you are to remove URLs how am i to know whats wrong? Im asking for help.

Lame_Wolf




msg:3829454
 12:23 pm on Jan 19, 2009 (gmt 0)

Hello Wolf, how could validation relate to this?

Because your code does work. But because the page has lots of validation errors, you have to sort them out to prove it's not. Some validation errors can cause all sorts of problems. ATM you can't see the woods for the trees.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdSense
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved