homepage Welcome to WebmasterWorld Guest from 54.211.7.174
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Google / Google AdSense
Forum Library, Charter, Moderators: incrediBILL & jatar k & martinibuster

Google AdSense Forum

    
Google Earning doesnt seem right
dailypress




msg:3485391
 7:34 pm on Oct 23, 2007 (gmt 0)

I just logged in my account and noticed on the Payment history
it says:

October 2007
Oct 31 Earnings (Oct 1 - Oct 31) - details (~about $5.00 although it should be several hundred)
Oct 31 Earnings (Oct 1 - Oct 31) - details $5.00
Balance at end of October [?] $ #*$!XX = shows Septembers earnings

What is going on? the payment hasnt yet been made... should I wait a few more days to see if it updates? or is this a warning?

 

Bddmed




msg:3485400
 7:47 pm on Oct 23, 2007 (gmt 0)

There shouldn't be any October earnings in your payment history. Are sure you saw this?

dailypress




msg:3485404
 7:50 pm on Oct 23, 2007 (gmt 0)

I saw it a few minutes ago. And I double checked right now!
I'm hoping its only a system error maybe caused by the smoke.
The October earning is showing me a random one digit number!
Is yours showing anything similar?

Bddmed




msg:3485412
 7:58 pm on Oct 23, 2007 (gmt 0)

Nope, just the final September payout figures.

dailypress




msg:3485414
 8:01 pm on Oct 23, 2007 (gmt 0)

Mine actually shows October and in parantheses it shows 5 bucks made but then the total for October shows a few hundred, all which is less than the actual figure that my home page (earning this month) shows!
I will check again tomorrow, but I am a bit worried.
has any one ever experienced something similar?

Erku




msg:3485415
 8:01 pm on Oct 23, 2007 (gmt 0)

looks like there are some problems with reporting

dailypress




msg:3485416
 8:03 pm on Oct 23, 2007 (gmt 0)

yes, indeed, but should I report to anyone or should I just wait a day or so?
I never received the complete payment for the month of September!
It only shows 5 bucks! I need to check my bank account later tonight...

Hobbs




msg:3485434
 8:20 pm on Oct 23, 2007 (gmt 0)

dailypress,
I have that too, don't worry
There's a "details" link next to your $5
and it will tell you that it is an "Adjustment"

That number is either under "Earnings/credits" or "Payments/debits"

it is possibly an amount deducted due to invalid clicks or a refund for an advertiser.

This is much better than your receiving as before an email from Google telling you you have invlaid clicks without giving you any details.

webstuck




msg:3485442
 8:24 pm on Oct 23, 2007 (gmt 0)

I'm seeing the exact same thing and have for about a week in both my own company's account and an account that I manage for another company that I do contract work for. I'm not sure of the problem, but I'm guessing it will correct itself since it doesn't appear to be an isolated issue.

October 2007
Oct 31 Earnings (Oct 1 - Oct 31) - details ($20)
Oct 31 Earnings (Oct 1 - Oct 31) - details ~$20
Balance at end of October [?] $SEPT EARNINGS

October 2007
Oct 31 Earnings (Oct 1 - Oct 31) - details (~$9)
Oct 31 Earnings (Oct 1 - Oct 31) - details ~$9
Balance at end of October [?] $SEP EARNINGS

Both accounts should have payouts of several thousand.

[edited by: webstuck at 8:26 pm (utc) on Oct. 23, 2007]

dailypress




msg:3485443
 8:25 pm on Oct 23, 2007 (gmt 0)

Hobbs: but why does my september earning show only 5 dollars? is it still pending? my septermber earning should be a few hundred...and its only showing ($5.xx)

dailypress




msg:3485445
 8:27 pm on Oct 23, 2007 (gmt 0)

oh ok, so I guess a few are having the same problem.
Ill check again tomorrow.
its probably the fire and smoke out in CA.

Malkovich




msg:3485468
 8:50 pm on Oct 23, 2007 (gmt 0)

Today, I seem to have a related problem but only with channels.
My total clicks for today (across channels) is x amount but If I add up manually, it is x/10 (that is, 10 times less). It looks like I have unspecified channels generating clicks. However, I don't! My clicks are more or less consistent. The amount "x" seems correct (i.e., similar to other days). What it looks like is that the today's report stopped displaying channels correctly.
How to control channels now?
Is anyone else having this issue?

netmeg




msg:3485471
 8:52 pm on Oct 23, 2007 (gmt 0)

EVERYONE else is having this problem.

IanCP




msg:3485479
 9:01 pm on Oct 23, 2007 (gmt 0)

Actually I have both a debit and credit in October.

Each is for $3.30

Either AdSense:

a) made a charge or thought I was over credited for clicks but then took it back as an afterthought OR

b) thought I was under credited somehow but then took it back

My head hurts.

HuskyPup




msg:3485481
 9:01 pm on Oct 23, 2007 (gmt 0)

I have PIP (Payment in progress) displayed!

potentialgeek




msg:3485485
 9:14 pm on Oct 23, 2007 (gmt 0)

It looks like I have unspecified channels generating clicks. However, I don't! My clicks are more or less consistent. . . What it looks like is that the today's report stopped displaying channels correctly. How to control channels now? Is anyone else having this issue?

Channels have been acting up since late Friday (when I first noticed). Keep your fingers crossed you don't get smartpriced b/c of the channels glitch like I did.

It looks like they've tried to compensate for the error with a bonus, but it's nowhere near the losses.

p/g

sailorjwd




msg:3485503
 9:32 pm on Oct 23, 2007 (gmt 0)

I also have the same issue with a small amount coming out and then in the account.

Google giveth and Google taketh away (or vice versa)

dailypress




msg:3485595
 11:25 pm on Oct 23, 2007 (gmt 0)

I checked again, no changes made. Will have to check back tomorrow.

dailypress




msg:3485597
 11:30 pm on Oct 23, 2007 (gmt 0)

I also noticed that todays earning is still the same as a few hours ago!
Something strange is happening.
I hope I sleep well tonight.

RobDog SnoopCat




msg:3485642
 12:13 am on Oct 24, 2007 (gmt 0)

Google confirmed for me today that they have a "bug" in their reporting and are working on it.

dailypress




msg:3486155
 1:14 pm on Oct 24, 2007 (gmt 0)

Now my homepage is showing the same number as yesterday and my search results and channels are missing!

jatar_k




msg:3486165
 1:30 pm on Oct 24, 2007 (gmt 0)

[webmasterworld.com...]

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdSense
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved