homepage Welcome to WebmasterWorld Guest from 54.167.10.244
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Google / Google AdSense
Forum Library, Charter, Moderators: incrediBILL & jatar k & martinibuster

Google AdSense Forum

    
400 errors from AdSense
anyone else seeing this today?
LifeinAsia




msg:3192233
 6:09 pm on Dec 18, 2006 (gmt 0)

Today I've been seeing a lot of 400 errors where AdSense ads should be. Not statistically significant at this point (maybe a 1/2 dozen times out of maybe 50-60 pages), but then again I've never seen it at all before today. Has anyone else seen this today or recently?

 

celgins




msg:3192280
 6:39 pm on Dec 18, 2006 (gmt 0)

I've never seen 400 errors via Adsense ads.

Are you loading your Adsense javascripts with includes? If so, have you loaded a recent one that could possibly have an extra space or something in it?

LifeinAsia




msg:3192317
 7:19 pm on Dec 18, 2006 (gmt 0)

I'm not just talking about on my sites (none of the AdSense related templates have been changes in weeks)- I've been seeing the errors on other pages as well. They are not constant- reload the pages and the ads show fine.

zoggle




msg:3192330
 7:31 pm on Dec 18, 2006 (gmt 0)

Yes I've seen these on my pages since yesterday, some Ad blocks just display white with the "page not found" error. Looks ugly on my pastel colored pages :(

Jemado




msg:3192354
 7:55 pm on Dec 18, 2006 (gmt 0)

Yes, I've noticed it aswell on my site. Thought it had something to do with changes I made my channels. I haven't seen it on other sites though.

perfectlover




msg:3192401
 8:11 pm on Dec 18, 2006 (gmt 0)

Yes, When I saw this I thought that my account has been banned and immediately logged in to see I am safe?

moTi




msg:3192761
 1:13 am on Dec 19, 2006 (gmt 0)

yup, i also see 400s in my ad blocks since yesterday.
just went to the adsense forum to see if others are affected as well. phew ;)
i second the observations of lifeinasia. the 400s seem to appear randomly, maybe 5-10% of all ad impressions. reload the page and they disappear.
a serious bug. has anybody informed google? is asa around here?

[edited by: moTi at 1:14 am (utc) on Dec. 19, 2006]

mzanzig




msg:3193072
 9:34 am on Dec 19, 2006 (gmt 0)

Yep. Have seen this as well on some of my pages yesterday. Looks weird and sends an immediate shock to your central nerve system, especially if this happens on the *first* page you see from your dsite.

However, I quickly discovered that the ads on other pages loaded just fine, so I calmed down. Finally, after reloading the pages in question for two or three times the ad-block re-appeared, fully populated with relevant ads. I file this under "minor glitches that can happen".

miguelito




msg:3193137
 10:58 am on Dec 19, 2006 (gmt 0)

well it is obviously a problem at adsense as i am seeing it as well so that makes at least 7 different publishers reporting ...not a lot but it did give me a coronary when i saw it first time i opened my site yesterday, usually it's a sign they have banned/suspended your account so it was a relief to see other pages loading normally.

LifeinAsia




msg:3193431
 4:55 pm on Dec 19, 2006 (gmt 0)

I'm continuing to see it happenening on more and more sites. I also see it from different computers on different networks, so I know it's not just my computer.

Stats have definitely dropped much lower than ever before. Not just ours but for our clients. I'd say this is more than just a small glitch.

LunaC




msg:3193828
 10:00 pm on Dec 19, 2006 (gmt 0)

I was noticing it happening more frequently to. Might just be that it's irritating me at this point so I'm noticing it more often.. dunno.

Surprised there's no word from a Google rep about this.

gregbo




msg:3193837
 10:04 pm on Dec 19, 2006 (gmt 0)

Tried it on a few AdSense-supported sites in different niches, but didn't see any 400 errors.

Gian04




msg:3193949
 11:36 pm on Dec 19, 2006 (gmt 0)

I normally see this error when I am using a slow Internet connection(im using wireless internet on my laptop when on vacation)

icedowl




msg:3193956
 11:53 pm on Dec 19, 2006 (gmt 0)

I saw one of these a couple of days ago. When I clicked on a javascript "back" to return to the previous page that I'd been on, instead of returning to that previous page the ads in the adblock appeared. Odd.

noodlebox




msg:3193960
 12:08 am on Dec 20, 2006 (gmt 0)

Everythings fine here, better than ever!

ndaru




msg:3194045
 2:11 am on Dec 20, 2006 (gmt 0)

Adsense loads very very slow today. By the time it finished loading, the visitor already finished scanning the page.

Result: lowest CTR ever.

Huntster




msg:3194063
 2:36 am on Dec 20, 2006 (gmt 0)

I saw it on one of my ads, and then it was fine after a few refreshers.

noodlebox




msg:3194075
 2:53 am on Dec 20, 2006 (gmt 0)

Highest CTR in months.

prieshach




msg:3194085
 3:18 am on Dec 20, 2006 (gmt 0)

Still a problem here after two days (Asia). My site is not so affected as most visitors are U.S. based and I can see if I view my site from U.S. everything is ok.

Google.com response is also poor intermittently.

moTi




msg:3194143
 4:35 am on Dec 20, 2006 (gmt 0)

we are not talking about slow loading pages here.
and noodlebox, could you please stay out as you have obviously nothing to contribute to the issue.
this is no "how's your day" nonsense. why is it that people constantly start to hijack threads that deal with serious problems.
go create content and don't get on our nerves.

prieshach




msg:3194195
 5:27 am on Dec 20, 2006 (gmt 0)

"we are not talking about slow loading pages here. "

I was referring to adsense ads loading. If I view my site from the U.S. I don't see any problem with them.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdSense
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved