homepage Welcome to WebmasterWorld Guest from 54.237.134.62
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Accredited PayPal World Seller

Home / Forums Index / Google / Google AdSense
Forum Library, Charter, Moderators: incrediBILL & jatar k & martinibuster

Google AdSense Forum

This 47 message thread spans 2 pages: 47 ( [1] 2 > >     
New strangeness: Some ads have blank titles
Anyone else seeing this?
fredw




msg:3030944
 2:30 am on Aug 2, 2006 (gmt 0)

Tonight I'm seeing something with Adsense I've never seen before. Seemingly at random times, some ads in a 120x600 skyscraper are blank where the ad title (bold underlined part) should be. It's not always all 4 ads in the ad unit but I've seen as much as two ads at a time broken.

It is doing this across all my sites that have skyscrapers, and it does it both the same in MSIE and Firefox.

Anyone else seeing this?

 

fredw




msg:3030952
 2:43 am on Aug 2, 2006 (gmt 0)

I'm also seeing this on a totally separate computer at my residence. That computer has MSIE and Netscape and it happens in both browsers.

fredw




msg:3030964
 3:00 am on Aug 2, 2006 (gmt 0)

It's also doing it for me in the preview tool. Sticky me if you'd like to see a screen-grab of it.

Is no one else seeing this?

celgins




msg:3030971
 3:09 am on Aug 2, 2006 (gmt 0)

Have you moved your mouse over the empty title spots to see if the link is still active?

I've noticed over the past month that some 120x600, 160x600 links have changed colors.

Maybe Google is experimenting with something and temporarily changed the link color to the background color.

Sounds weird, I know.

fredw




msg:3030994
 3:52 am on Aug 2, 2006 (gmt 0)

Well... after about an hour it all just went back to normal...

fredw




msg:3031002
 4:24 am on Aug 2, 2006 (gmt 0)

Nope. It's back. Not on my site, but now on a competitor of mine. Preview tool screen shots upon request. I've emailed G about it.

Play_Bach




msg:3031019
 4:54 am on Aug 2, 2006 (gmt 0)

Yup - I just saw it in one of my skyscrapers too. Weird.

thedreamt




msg:3031023
 4:55 am on Aug 2, 2006 (gmt 0)

"It's not always all 4 ads in the ad unit but I've seen as much as two ads at a time broken. "

This is normal. sometimes 3, 2 or 1 ads

Play_Bach




msg:3031025
 4:59 am on Aug 2, 2006 (gmt 0)

> This is normal. sometimes 3, 2 or 1 ads

No it's not. Ads - no matter how many happen to be showing - typically have titles.

thedreamt




msg:3031076
 6:02 am on Aug 2, 2006 (gmt 0)

In my recent first post here, i was not talking about titles. I was answering the number of ads in the ad block

icedowl




msg:3031677
 4:03 pm on Aug 2, 2006 (gmt 0)

I've just seen this in both a leaderboard and a large rectangle. The first two ads in the leaderboard were missing titles, and all four ads in the rectangle were missing their titles.

I think I smell a bug.

shez




msg:3031730
 4:41 pm on Aug 2, 2006 (gmt 0)

Hi
Same happned here but..........."Things" seems to be to OK now.

jbgilbert




msg:3031746
 4:52 pm on Aug 2, 2006 (gmt 0)

seems eBay title in ALL adsense ads is missing!

natonaga




msg:3031979
 7:50 pm on Aug 2, 2006 (gmt 0)

All types of ads across all verticals have random blank titles. What i mean by blank is not visible to the eye but clickable and viewable to a mouseover.

This is costing me a ton of money i am sure and probably costing clients as a whole tens of thousands.

IMHO, I think this is the most important subject at this time and hope to get a response from a rep :)

fredw




msg:3032070
 9:03 pm on Aug 2, 2006 (gmt 0)

I reported this yesterday to G. I pointed out the globalness of the situation and included screenshots of the preview tool with multiple blank titles. They replied today with a thank you for your report, my site looks OK to them now, and a boilerplate response of flush your caches, etc.

I think it appears to come and go because only some of the ad servers are affected. If you see it yourself, report it to G!

koan




msg:3032186
 10:43 pm on Aug 2, 2006 (gmt 0)

I'm seeing it on my site too. One of those:

"Looking to find Widget products? Browse our Widget directory."

I'm guessing it's ebay. Blank title and the "Ads by Google" is somewhat obstructed.

ct2000




msg:3032190
 10:46 pm on Aug 2, 2006 (gmt 0)

yep seeing it here in the UK Firefox on OSX

Jafo




msg:3032208
 10:59 pm on Aug 2, 2006 (gmt 0)

Seeing it here in US FF...

loudspeaker




msg:3032209
 10:59 pm on Aug 2, 2006 (gmt 0)

I am seeing it too

Mac OS X, Safari

fredw




msg:3032219
 11:03 pm on Aug 2, 2006 (gmt 0)

ASA! Are you listening? I tried to report this and I was brushed off... There is a bug in the ad generation somewhere!

eeek




msg:3032220
 11:04 pm on Aug 2, 2006 (gmt 0)

Have you moved your mouse over the empty title spots to see if the link is still active?

The one I'm looking at is active...it just doesn't go through google.

ann




msg:3032245
 11:20 pm on Aug 2, 2006 (gmt 0)

That is wierd.

I see some of my old ads that have been running for a year doing that in the preview tool but not even showing on my page...I wonder, could it be some advertisers that is behind in paying and Google is so busy has not had time to kill the ads? Maybe...?

Ann

jaynl




msg:3032246
 11:21 pm on Aug 2, 2006 (gmt 0)

Here, too, on several sites. Netherlands.

jaynl




msg:3032247
 11:21 pm on Aug 2, 2006 (gmt 0)

[duplicate, deleted]

Sweet Cognac




msg:3032251
 11:24 pm on Aug 2, 2006 (gmt 0)

Same here, the titles for ebay and yahoo travel are missing, yet active

fredw




msg:3032257
 11:28 pm on Aug 2, 2006 (gmt 0)

It's not only the title text that is missing. In some instances, some of the description text is missing too. My ebay ad right now says:

"Products and information about ."

therob




msg:3032259
 11:29 pm on Aug 2, 2006 (gmt 0)

Definately a global issue.

netchicken1




msg:3032263
 11:33 pm on Aug 2, 2006 (gmt 0)

Yup, here in new Zealand as well.

wolv23




msg:3032274
 11:45 pm on Aug 2, 2006 (gmt 0)

I got the same thing happening here too, about 1/3 of my titles are missing?

icedowl




msg:3032280
 11:50 pm on Aug 2, 2006 (gmt 0)

I'm currently seeing one missing title on an ad by target.com

This is definitely a bug.

This 47 message thread spans 2 pages: 47 ( [1] 2 > >
Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdSense
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About
© Webmaster World 1996-2014 all rights reserved