homepage Welcome to WebmasterWorld Guest from 54.196.62.23
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Google / Google SEO News and Discussion
Forum Library, Charter, Moderators: Robert Charlton & aakk9999 & brotherhood of lan & goodroi

Google SEO News and Discussion Forum

This 74 message thread spans 3 pages: 74 ( [1] 2 3 > >     
Anybody lost a ton of link data in Webmaster Tools ?
klark0



 
Msg#: 4542427 posted 4:48 am on Feb 5, 2013 (gmt 0)

I'm seeing a huge shift in what's being reported by the "Links to your Site" page across all the domains in my WMT account.

Something like 50-75% of Links that still exist and were previously reported are now gone.

 

vladowsky



 
Msg#: 4542427 posted 7:08 am on Feb 5, 2013 (gmt 0)

I just saw that i have less than 10% of links on all sites.. apparently some link cache was flushed..no change in traffic

lucy24

WebmasterWorld Senior Member lucy24 us a WebmasterWorld Top Contributor of All Time Top Contributors Of The Month



 
Msg#: 4542427 posted 8:13 am on Feb 5, 2013 (gmt 0)

:: detour to check ::

woo hoo, down by 20%.

I am cheering because in my case it can only mean they've got rid of some garbage links-- things like search-result pages that should never have been crawled in the first place, let alone contaminate other people's link lists. Makes it that much easier to pick out the real ones.

:: memo to self: work out how to say Duplicate Content in Inuktitut ::

MikeNoLastName

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 4542427 posted 8:37 am on Feb 5, 2013 (gmt 0)

Yep, came in tonight because I just noticed something very unusual in WMT. Seems that many thousands of our backlinks disappeared from the "links to your site" tab. We had some totally junk sites like a o l s t a l k # # that each had thousands of links to our pages, and they are suddenly all gone, the highest now on the list is a recognized fairly legit site that has just over 100 links. Maybe this means we no longer have to disavow all this garbage because they finally figured it out on their own... Oddly enough pint-r-st is still on the list.. oh well, guess there's no accounting for taste.
Noticed a while back that a lot of our duplicate descriptions and titles disappeared too. Good thing I printed off a list earlier.

n00b1



 
Msg#: 4542427 posted 9:12 am on Feb 5, 2013 (gmt 0)

I've noticed the same... Except the links that have disappeared are the vast majority of links to my homepage and some of the more popular inner pages of my site. These are genuine natural backlinks.

I'm sure this has happened before. It coincides with the recent PR update so there may be some recalculation going on for that metric?

P.S. Checked the official WMT forums and it seems the issue has been noticed by several others and has been escalated to Google reps.

themaninthejar



 
Msg#: 4542427 posted 10:01 am on Feb 5, 2013 (gmt 0)

All links to my homepage are now missing from the report. My homepage is also missing from the Internal Links report.

davec2013



 
Msg#: 4542427 posted 12:21 pm on Feb 5, 2013 (gmt 0)

We have a site that has been in existence since 1998. Our Links to our Site in WMT dropped from over 60000 to 8700. I have been freaking out all night. I assume this is a bug.

If anybody gets an update on the situation, please let me know.

We have also noticed that our site position on some critical keywords has been degrading over the last several weeks. Anybody else noticing that?

canuckseo

5+ Year Member



 
Msg#: 4542427 posted 5:08 pm on Feb 5, 2013 (gmt 0)

I see the same on my sites - all the homepage links are gone? Rankings so far don't seem to be affected. Seems like a bug to me. At least I hope it is because most of my rankings are home page rankings. No links to homepage = no rankings to follow

Gemini23

5+ Year Member



 
Msg#: 4542427 posted 12:35 am on Feb 6, 2013 (gmt 0)

Some 'comfort' in that I am not alone in this. I noticed today that ALL of the backlinks to my homepage have now gone in the 'links to your site'. Although the rest of the links seem to remain.

aristotle

WebmasterWorld Senior Member 5+ Year Member Top Contributors Of The Month



 
Msg#: 4542427 posted 1:02 am on Feb 6, 2013 (gmt 0)

If this sticks, it could make it harder for people to prepare a list of backlinks to disavow. They would have to depend more on other backlink checking tools, most of which aren't as thorough as webmaster tools has been up to now.

ergophobe

WebmasterWorld Administrator ergophobe us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 4542427 posted 3:13 am on Feb 6, 2013 (gmt 0)

I site I track lost 60% of it's links last month in WMT

Frost_Angel



 
Msg#: 4542427 posted 4:14 am on Feb 6, 2013 (gmt 0)

Same for me. Went from 61,000 backlinks to 1,900! My site has been around since 1999! Started to freak out until I saw this thread.

renomart

5+ Year Member



 
Msg#: 4542427 posted 10:31 am on Feb 6, 2013 (gmt 0)

Yesterday I had 2,616 links. Today I have 299. 88% of my links gone (but not forgotten)

looking at it



 
Msg#: 4542427 posted 11:03 am on Feb 6, 2013 (gmt 0)

Yes I lost a load of links too and the homepage links are not showing either. Anybody know if this is permanent?

HRoth

WebmasterWorld Senior Member 5+ Year Member



 
Msg#: 4542427 posted 12:47 pm on Feb 6, 2013 (gmt 0)

I lost 75% of links and dropped one slot in page rank. My site is 13 years old and has had the same page rank for years.

crobb305

WebmasterWorld Senior Member crobb305 us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 4542427 posted 1:59 pm on Feb 6, 2013 (gmt 0)

Yes I lost a load of links too and the homepage links are not showing either. Anybody know if this is permanent?

Like others here, all data for my homepage have disappeared in WMT. It really seems to me that this is a bug. 100% of my homepage links/data are missing...but most internal page data remain (although I see two or three internal pages that are missing from in my data).

Snowfox

5+ Year Member



 
Msg#: 4542427 posted 4:34 pm on Feb 6, 2013 (gmt 0)

Reporting the same issue here, went from over 3,500 links down to 953.

1script

WebmasterWorld Senior Member 5+ Year Member



 
Msg#: 4542427 posted 4:42 pm on Feb 6, 2013 (gmt 0)

Same thing here - I never tracked the total numbers but I can clearly see that all the *good* links that I've been tracking over the years are gone! All what's left is the junk like mrwhatis, askives and the rest of the automated scrapers / content farms, and the list of links now looks like something I would feed straight into the disavow tool. WTF?!

Frost_Angel



 
Msg#: 4542427 posted 4:53 pm on Feb 6, 2013 (gmt 0)

@1script

That's EXACTLY what I am seeing! Just junk links.

martinacastro

5+ Year Member



 
Msg#: 4542427 posted 5:10 pm on Feb 6, 2013 (gmt 0)

Same for me, for one of my site. Lost about 90% of the links listed one week ago...

I donīt if it is coincidence, but also that site loose positions...

Frost_Angel



 
Msg#: 4542427 posted 5:24 pm on Feb 6, 2013 (gmt 0)

Has no one heard anything from the Great Goo? I'm beginning to think this is permanent. Which is.... disturbing to say the least. Some of those links I had were 10 years old and good quality.
It's like someone coming to your Facebook page and removing 100's of friends just because. LOL

1script

WebmasterWorld Senior Member 5+ Year Member



 
Msg#: 4542427 posted 7:09 pm on Feb 6, 2013 (gmt 0)

Come to think of it: the list of reported links has been in need of big overhaul for the longest time. I have a number of sites where more than 95% of all reported links were verifiably not true - they showed that all my sites are interlinked. Since the links they showed were all my other sites, there could be no mistake that those links they show did't *actually* exist, and I verified that time and time again. I hope they will fix this now, although I'm not holding by breath - all of these non-existent bad links are still there whereas all the good ones are gone!

flanok

5+ Year Member



 
Msg#: 4542427 posted 7:17 pm on Feb 6, 2013 (gmt 0)

I just came to the forum to ask advice to why I have no backlink data for my homepage only and found this thread. In my case the homepage does not appear for any external backlinks or internal links.

tedster

WebmasterWorld Senior Member tedster us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 4542427 posted 7:22 pm on Feb 6, 2013 (gmt 0)

All links to my homepage are now missing from the report.

There is a thread on the Google Forums discussing exactly this point. Google's JohnMu replied:

This looks like an issue with how the data is displayed in Webmaster Tools, it shouldn't affect your site's crawling, indexing or ranking. I don't have any specifics at the moment, but the team is looking into the details to see what we can do here. Thanks for your patience & sorry for the confusion!

http://productforums.google.com/forum/#!category-topic/webmasters/_r3YwCyJvB4

breeks



 
Msg#: 4542427 posted 7:24 pm on Feb 6, 2013 (gmt 0)

about 70% of links hit the road on my sites.

breeks



 
Msg#: 4542427 posted 7:31 pm on Feb 6, 2013 (gmt 0)

Looks like most of the good links are gone, crap links stayed. Just other move by Google to push sites down than don't pay $$$ to advertise or are not part of the Google collective of properties.

tedster

WebmasterWorld Senior Member tedster us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 4542427 posted 7:34 pm on Feb 6, 2013 (gmt 0)

No one has reported losing any traffic when the links vanished. IMO this is just some kind of reporting glitch in WMT (they have always been common), it's nothing sinister.

Frost_Angel



 
Msg#: 4542427 posted 7:49 pm on Feb 6, 2013 (gmt 0)

@Tedster
You're my hero. I can now at least breathe. Thank you :-)

crobb305

WebmasterWorld Senior Member crobb305 us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 4542427 posted 9:05 pm on Feb 6, 2013 (gmt 0)

I tried posting this link, but it's not working... so extract it from the brackets. John Mueller seems to think it's a glitch as well.

"Thanks for the report, Anne (and thanks for escalating, Stevie!). This looks like an issue with how the data is displayed in Webmaster Tools, it shouldn't affect your site's crawling, indexing or ranking. I don't have any specifics at the moment, but the team is looking into the details to see what we can do here. Thanks for your patience & sorry for the confusion!"

[http://productforums.google.com/forum/#!category-topic/webmasters/_r3YwCyJvB4]

HRoth

WebmasterWorld Senior Member 5+ Year Member



 
Msg#: 4542427 posted 2:41 am on Feb 7, 2013 (gmt 0)

I would like to believe this is a wmt glitch, but I don't think it is. I only noticed it because someone in another thread asked about a page rank update, so I checked my page rank and found I had gone down a slot after many years at the same ranking. I immediately checked wmt and saw the link issue. Aren't backlinks a large part of page rank? I wonder if others who have lost backlinks in wmt have lost page rank in the past few days.

I then noticed that I had lost a place or two in the search results for various keywords where there is a lot of competition in my niche. I do buy Google ads, precisely because IME, no matter how illogical it might seem, that even if only a small amount is spent, if I buy ads, my rankings are higher than if I don't buy ads. For the links I am losing position on, none of them are keywords with ads associated with them. Coincidence? I wonder. I had planned to start spending on the other keywords in the near future, and now I will notice whether those come up again in the rankings once I start doing that.

This 74 message thread spans 3 pages: 74 ( [1] 2 3 > >
Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google SEO News and Discussion
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved