homepage Welcome to WebmasterWorld Guest from 54.204.141.129
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Google / Google SEO News and Discussion
Forum Library, Charter, Moderators: Robert Charlton & aakk9999 & brotherhood of lan & goodroi

Google SEO News and Discussion Forum

This 47 message thread spans 2 pages: 47 ( [1] 2 > >     
WMT 'links to your site' disappeared
bramley




msg:4311581
 9:39 pm on May 12, 2011 (gmt 0)

The Google WMT 'links to your site' have disappeared from both my main sites.

Is this happening to everyone? Is it something that happens every so often? Or should I be worried?

 

tedster




msg:4311658
 4:51 am on May 13, 2011 (gmt 0)

I just checked a few sites and I hasn't happened to them - but that doesn't mean you should worry. Webmaster Tools data bugs happen pretty frequently. If you haven't made any changes, and you're still getting search traffic, then in all likelihood it is a bug in WMT.

Andem




msg:4311660
 5:07 am on May 13, 2011 (gmt 0)

I can confirm, under "Links to your site", everything other than "How your data is linked" now produces No data available.

AnkitMaheshwari




msg:4311749
 10:26 am on May 13, 2011 (gmt 0)

Happened to us sometime back. Must be a bug and should resolve in a couple of days.

stricknine




msg:4311760
 10:54 am on May 13, 2011 (gmt 0)

Same here, "links to your site" empty for my site (located in France) since yesterday.

tranquilito




msg:4311766
 11:13 am on May 13, 2011 (gmt 0)

Same here - a bug for sure.

Pjman




msg:4311768
 11:25 am on May 13, 2011 (gmt 0)

I can confirm on half of my sites.

I always notice this happens 3-5 days before a major ranking change for the sites that it affects.

stricknine




msg:4311769
 11:29 am on May 13, 2011 (gmt 0)

I always notice this happens 3-5 days before a major ranking change for the sites that it affects.


Well lets hope that it will be a positive one !

underglass




msg:4311792
 12:50 pm on May 13, 2011 (gmt 0)

Same here.

Roaming Gnome




msg:4311852
 2:21 pm on May 13, 2011 (gmt 0)

I always notice this happens 3-5 days before a major ranking change for the sites that it affects.

Oh boy... Fingers crossed.

johnmoose




msg:4311961
 4:47 pm on May 13, 2011 (gmt 0)

I have seen it happen a couple of times on my sites. It always returns, so no worries.

agent_x




msg:4312065
 7:20 pm on May 13, 2011 (gmt 0)

I always notice this happens 3-5 days before a major ranking change for the sites that it affects


Great, just as I got some traffic back to a site that came out of a six month penalty, and now...yep, no link data in WMT.

lucy24




msg:4312077
 7:49 pm on May 13, 2011 (gmt 0)

Heh, they must be moving from top to bottom because mine disappeared today. (Um, google, when it says "Why not?" I think what people actually want to know is why this specific area is empty, otherwise they'd be hitting the sidebar for a generic "why not?")

Do you still have the full list of "How your data is linked"? Mine comes up same as ever-- replete with internal links that they have never previously admitted to knowing. And it still shows those very same external links that they claim not to have any information on. But the Internal Links page itself is likewise No Data Available.

Andem




msg:4312197
 11:43 pm on May 13, 2011 (gmt 0)

Links for my sites have all returned. I was rather hoping for some kind of an update, any ray of hope of getting out of this panda 2.0 agony.

mercedesP




msg:4312342
 10:18 am on May 14, 2011 (gmt 0)

Well, they have returned, but still not quite ok, as I see a "-" (minus) number count from the number of links pointed from my mysite.com to www.mysite.com. (either they count or they don't but negative?)

I 301'd mysite.com to www.mysite.com a few months back (around Jan)

stricknine




msg:4312349
 10:52 am on May 14, 2011 (gmt 0)

It has returned for me too. But there seem to have been an update, the link counts are totally different (more up-to-date) than before the disappearance.

At least an update of this section, not necessarily an update of the SERPs.

Nagani




msg:4312417
 3:40 pm on May 14, 2011 (gmt 0)

The links are back to my WMT. Some links removed but old, non-existed links still there. No SERP changes.

jim25




msg:4312976
 8:54 am on May 16, 2011 (gmt 0)

On Thursday 12th we had major ranking drop, the following day I saw no link data being displayed in WMT. When it came back on the Saturday 2 of my main pages were missing, then on the Monday a further 3 pages are missing including the homepage.

All pages that are missing have fallen in the serps, is this a bug at Google, the total number number of links has fallen about 80,000 links

tristanperry




msg:4312978
 9:01 am on May 16, 2011 (gmt 0)

Yeah, there does seem to have been an update. I've seen my number of links plummet along with a small loss in traffic (nothing major though). I'd say the number of links gone is around 80-85%*, but only a 5-15% drop in traffic (the site only gets a few hundred uniques per day and its traffic varies depending on the day, so I'm not 100% sure on the traffic drop just yet).

* The links lost is no biggie really. One major source of 'backlinks' I had was a sig link on a forum I'm very active on. Also I got digg'ed a few months ago leading to WMT reporting 100-ish backlinks (somehow?) from Digg.com. Both of these backlink sources have gone from WMT. I don't think that either source of backlink give any real authority to my site though since they weren't editorial (NB: I certainly wasn't posting on the forums with the sig-link for the backlink authority, as an FYI), so it's not a problem really.

jim25




msg:4312991
 9:47 am on May 16, 2011 (gmt 0)

I dont mind a drop in backlinks but WMT is not showing any data for 5 of our pages. What could this mean?

learnseo81




msg:4312997
 10:13 am on May 16, 2011 (gmt 0)

and those 5 pages are intact in SERPs or fallen down? Something is going on as my whole site is crushed. I've posted a new thread about this which will be appearing soon. Being a new member, my thread requires approval from mods.

jim25




msg:4313014
 10:37 am on May 16, 2011 (gmt 0)

The five pages have fallen from page 1 to page 2 for lots of keywords, I am worried what pages will be next

learnseo81




msg:4313020
 10:42 am on May 16, 2011 (gmt 0)

I believe all of your pages are going to fall today in the next few hours. Google seem to be doing something and this is happening to a lot of websites. My whole website is crushed since the last 3 days and nothing is back so far.

What I conclude from this is, Google is doing major index update and once your backlinks data are reassessed, you should be back in the SERPs on the same position (Maybe a bit higher or lower but nothing big.)

Anybody feels my explanation is logical?

Pjman




msg:4313041
 12:37 pm on May 16, 2011 (gmt 0)

Yeah, something big is going on. All my sites are suddenly all over the place in WMT and the Serps. Everytime I log in, it's different.

Panda 4? Sorry, the real Panda 3. It definitely something bigger than just Panda 2.2.

Bewenched




msg:4313056
 1:23 pm on May 16, 2011 (gmt 0)

I just hope that they FIX the "Links to your site" so that it actually shows outside links and not your own site.... grr... that horks me off.

Ummon




msg:4313089
 2:20 pm on May 16, 2011 (gmt 0)

yea I am seeing the same, 90% of my links are gone

jim25




msg:4313097
 2:26 pm on May 16, 2011 (gmt 0)

So you guys think they will come back along with rankings and traffic

learnseo81




msg:4313100
 2:27 pm on May 16, 2011 (gmt 0)

100% of my links are gone. SERPs are bouncing like yoyo.

learnseo81




msg:4313453
 3:15 am on May 17, 2011 (gmt 0)

Google Admitted problem and should be corrected. Seems like It has something to do with ranking drop. Fingers crossed.

[google.com...]

Robert Charlton




msg:4313468
 3:49 am on May 17, 2011 (gmt 0)

Thanks, learnseo81. Here's the explanation from Google on the matter....

[google.com...]
Last Friday we had a lag in the link counts being reported for some sites in Webmaster Tools. You may have noticed this issue in the "Links to your site" feature if you saw link counts of zero or link counts that were much lower than what was being reported for your site previously. The good news is that the reporting system for "Links to your site" is once again running normally. We expect it will probably take a day or so before all sites in Webmaster Tools are refreshed with the most recent link counts.

This 47 message thread spans 2 pages: 47 ( [1] 2 > >
Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google SEO News and Discussion
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved