homepage Welcome to WebmasterWorld Guest from 54.161.192.130
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Google / Google SEO News and Discussion
Forum Library, Charter, Moderators: Robert Charlton & aakk9999 & brotherhood of lan & goodroi

Google SEO News and Discussion Forum

    
WMT displays 0 KWs
mercedesP

5+ Year Member



 
Msg#: 4097345 posted 11:31 am on Mar 14, 2010 (gmt 0)

Today I was checking WMT data and I found that the list of 200 KW is gone! (0 keywords).

That list had not been updated since 15th of Feb. While I'm not worry about the uptadating frecuency, having no keywords shown is something I haven't come accross before (only for new launched sites, before they get crawled).

Crawling rate was higher yesterday than it has been lately

Could this be related to caffeine infraestructure? WMT bug?
any guesses?

Is anyone else seeing the same thing?

 

tedster

WebmasterWorld Senior Member tedster us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 4097345 posted 8:41 pm on Mar 14, 2010 (gmt 0)

My guess is that it's just a temporary glitch. I've checked a bunch of my sites and I'm not seeing this particular problem right now, but other oddities have been showing up, particularly during this struggle with Caffeine.

levo

5+ Year Member



 
Msg#: 4097345 posted 8:48 pm on Mar 14, 2010 (gmt 0)

Same here, it says "No data available".

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google SEO News and Discussion
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved