homepage Welcome to WebmasterWorld Guest from 54.167.177.180
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Google / Google SEO News and Discussion
Forum Library, Charter, Moderators: Robert Charlton & aakk9999 & brotherhood of lan & goodroi

Google SEO News and Discussion Forum

    
Sitemap Problem - Google did not download after 20 hours
giggle

10+ Year Member



 
Msg#: 3852913 posted 6:07 am on Feb 19, 2009 (gmt 0)

Hi

Even though it says that it might takes hours for Google to load your sitemap ours usually gets loaded by them in a matter of 10 to 15 minutes.

Yesterday I created a new site map (xml) as we have recently added new content and checked the box to resubmit it.

Today when I got back into work I went online to check and was disappointed to see that Google have not yet loaded my site map (approx. 20 hours later).

There don't appear to be any problems with the site map and Google are not reporting any errors.

Has anyone else experienced a problem getting a site map loaded? If so, is there something I can do to give Google a nudge?

Thanks

Mick

 

wheelie34

WebmasterWorld Senior Member 5+ Year Member



 
Msg#: 3852913 posted 10:44 am on Feb 19, 2009 (gmt 0)

Hi Mick

Yup same here yesterday, I re-submiited one that had changed and only today is it showing up again.

I also noticed, if you try to veiw the links to pages with inbound links the whole shebang just hangs, it's happened before, all we can do is wait.

giggle

10+ Year Member



 
Msg#: 3852913 posted 11:56 am on Feb 19, 2009 (gmt 0)

Interesting Wheelie

So, after waiting for 20 hours I decided to remove the site map and add it back in again hoping that would trigger some different Google code.

The delete process took a few minutes, it seemed like it had hung, but eventually it got deleted.

At 1pm I added the site map in and now, at 7pm (Thai time) it's still not there.

Ok, I'll sit back, leave everything alone and wait.

It's just strange as before it only took a matter of minutes to be loaded.

Unlikely, but, I wonder if our recent drop from PR5 to PR4 has reduced the site map refresh time?

Cheers, Mick

rustybrick

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 3852913 posted 1:12 pm on Feb 19, 2009 (gmt 0)

This issue is a known issue that Google is working on. Official announcement at [webmaster-forum-announcements.blogspot.com...]

giggle

10+ Year Member



 
Msg#: 3852913 posted 1:19 pm on Feb 19, 2009 (gmt 0)

Phew, thanks for that Rusty....my mind is at ease again.

Oliver Henniges

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 3852913 posted 3:21 pm on Feb 19, 2009 (gmt 0)

thx for te note, rustybrick, same problem for me, giggle.

gouri

WebmasterWorld Senior Member 5+ Year Member



 
Msg#: 3852913 posted 3:55 pm on Feb 20, 2009 (gmt 0)

I am still seeing the problem. Sitemap submitted yesterday says pending today.

Anyone else?

webdude

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 3852913 posted 6:19 pm on Feb 20, 2009 (gmt 0)

I am getting the same thing. Another wierd thing, though, is that none of my sites have been updated in any of the stats since Feb. 17. I wonder if this is more then just a sitemap problem...

gouri

WebmasterWorld Senior Member 5+ Year Member



 
Msg#: 3852913 posted 1:10 pm on Feb 21, 2009 (gmt 0)

I don't know if this is related but I have also seen the cache version of webpages not updated for a while.

tedster

WebmasterWorld Senior Member tedster us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 3852913 posted 3:25 pm on Feb 21, 2009 (gmt 0)

The link that rustybrick offered above says "This will have no effect on your site's performance in search results." I think there's no connection with the pending message and the cache, at any rate. It's only a reporting bug for Sitemaps.

giggle

10+ Year Member



 
Msg#: 3852913 posted 4:15 pm on Feb 21, 2009 (gmt 0)

More than two days later and still "Pending". I know that the database of sites they work with is enormous, but, I've never had a programming problem that's lasted two days.

Come on guys, get yer fingers out!

giggle

10+ Year Member



 
Msg#: 3852913 posted 3:20 am on Feb 23, 2009 (gmt 0)

Ok, three days later (Monday morning here in Thailand) and my sitemap was still at "Pending..." so I re-checked the submit box, clicked Resubmit Selected and the sitemap was loaded 9 minutes later.

Anyone who is still at Pending should now check the box and click on Resubmit.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google SEO News and Discussion
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved