homepage Welcome to WebmasterWorld Guest from 54.166.14.218
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Google / Google SEO News and Discussion
Forum Library, Charter, Moderators: Robert Charlton & aakk9999 & brotherhood of lan & goodroi

Google SEO News and Discussion Forum

    
Strange SERPS -Wrong link?
Industry

5+ Year Member



 
Msg#: 3836742 posted 7:37 pm on Jan 28, 2009 (gmt 0)

Anyone notice anything strange going on today? I have noticed that the results show a heading for an authority site, but the URL and link go to a different site?

Has anyone seen this. I have examples but do not want to violate TOS.

For example the First results says "WIDGETS on XYZ Directory" yet the link goes to a different website?

 

tedster

WebmasterWorld Senior Member tedster us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 3836742 posted 10:50 pm on Jan 28, 2009 (gmt 0)

Hello Industry, and welcome to the forums.

Bugs like that do happen from time to time, but I haven't seen any today (and I've done a lot of searches already) so I doubt that it's a widespread thing. If this were your site (and I gather it's not) you would want to figure out whether it was your server gone wrong or a tru bug on Google's part.

Industry

5+ Year Member



 
Msg#: 3836742 posted 2:08 am on Jan 29, 2009 (gmt 0)

THanks for the reply. No, it is not my site and I asked some other people to check and they could not recreate the results. Tried searches under Explorer and Foxfire and same results for me on both. I have noticed it is not just one site, but that the sites listed under the headings are not the same as the links on the SERP page.. Have never seen this before. Going to see if it is duplicated on another computer on the network.

Tyme

5+ Year Member



 
Msg#: 3836742 posted 1:55 pm on Jan 29, 2009 (gmt 0)

I'm seeing the same thing for many keywords. The first click is redirected to a directory or unrelated website. The second time you click on the same result, it takes you to the proper website.
I checked results for keywords in my niche and out side of my niche.

Industry

5+ Year Member



 
Msg#: 3836742 posted 2:12 pm on Jan 29, 2009 (gmt 0)

I logged into my Google account and it seemed to take care of the problem for me. Very strange though.

tedster

WebmasterWorld Senior Member tedster us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 3836742 posted 5:39 pm on Jan 29, 2009 (gmt 0)

Have you checked your computer for malware?

Shaddows

WebmasterWorld Senior Member 5+ Year Member



 
Msg#: 3836742 posted 5:41 pm on Jan 29, 2009 (gmt 0)

Don't suppose you've got live HTTP headers installed?

dstiles

WebmasterWorld Senior Member dstiles us a WebmasterWorld Top Contributor of All Time 5+ Year Member



 
Msg#: 3836742 posted 5:50 pm on Jan 29, 2009 (gmt 0)

Could this be clickjacking?

Tyme

5+ Year Member



 
Msg#: 3836742 posted 6:45 pm on Jan 29, 2009 (gmt 0)

Yes checked comp for malware, none found.
No live HTTP headers intstalled.(sorry)
Interesting though, is that when same search is tryed on another comp with same IP adress, can't produce the same results.
Beginning to think that just one google data center is involved...

Tyme

5+ Year Member



 
Msg#: 3836742 posted 6:52 pm on Jan 29, 2009 (gmt 0)

I used this google IP adress 72.14.205.99 and I'm still getting redirected for all seach results for the first click.

tedster

WebmasterWorld Senior Member tedster us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 3836742 posted 7:12 pm on Jan 29, 2009 (gmt 0)

I just tried that IP and am not getting redirected. This sounds more and more like something on your computer or your network.

Tyme

5+ Year Member



 
Msg#: 3836742 posted 7:09 pm on Jan 30, 2009 (gmt 0)
Just an update- without doing anything to my computer or anything else the redirects have now gone away...Strange
Erku

WebmasterWorld Senior Member 5+ Year Member



 
Msg#: 3836742 posted 7:16 pm on Jan 30, 2009 (gmt 0)

I don't know if this is related, but in the past 3 days we have lost about 65 percent of our Google Traffic. No changes on our side.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google SEO News and Discussion
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved