homepage Welcome to WebmasterWorld Guest from 54.226.168.96
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Accredited PayPal World Seller

Visit PubCon.com
Home / Forums Index / Google / Google SEO News and Discussion
Forum Library, Charter, Moderators: Robert Charlton & aakk9999 & brotherhood of lan & goodroi

Google SEO News and Discussion Forum

    
It looks like Google is tweaking image search again
zeus




msg:3736428
 10:43 am on Sep 2, 2008 (gmt 0)

I saw yesterday that some images are again missing from the index with filter on which dont have any explicit in it, but I also see when I do a site: search for my images with filter on there is about 6500 with of there is 5500 so maybe they are just having a glitch.

Last update about 3 Month ago they did a good job, I saw many "normal" pictures back in index, filter worked good, so it really had the quality like a few years ago, but now they are messing with the images again and a lot of images has once again gone, not as much as last time but TO Much, I see that often in the image result they finally had it right then they mess with it again and we are back to the Garbage.

 

tedster




msg:3736597
 4:32 pm on Sep 2, 2008 (gmt 0)

It's hard to know what is going on with Image Search - it's so rarely discussed by either webmasters or Google.

I have on client whose (not adult) business requires a lot of images with large areas of skin. There's no safe search filtering on their images at all right now. But I've also found a real glitch - a situation where Google's thumbnail of a image has inverted the colors, turning white into black and vice-versa.

HuskyPup




msg:3736617
 4:54 pm on Sep 2, 2008 (gmt 0)

it's so rarely discussed by either webmasters or Google.

Probably because no one seems to comprehend what's going on:-)

The only thing I know is that for keyword phrases with product images for which I rank #1 in Web then hardly any appear in Images search yet when I search in Images for keyword phrases the results show my images from my sites which do not show up in Web search!

It almost seems to be deliberate or an incredible coincidence.

zeus




msg:3736816
 9:30 pm on Sep 2, 2008 (gmt 0)

I have had a eye on Google image for years, what I have seen the last 2 days is that many images is gone from the index, with safe search on and off.

Its said be cause just last week everything looked pretty good a lot of images found with filter on and off - filter worked and more images.

Now it looks like they are once again loosing images, but I dont see as last time that its a filter problem be cause images are lost when filter is on and off.

tedster I would like to see this image problem

martinibuster




msg:3736828
 9:47 pm on Sep 2, 2008 (gmt 0)

Google image search is a little quirky. If you do a site:example.com search you'll find hotlinked images in the results. This is a longstanding issue where hotlinked images are credited to the site that's hotlinking them. The images displayed in the Image Search SERPs are displayed as if originating from the hotlinker instead of from the actual image host.

zeus




msg:3736839
 10:05 pm on Sep 2, 2008 (gmt 0)

martinibuster - yes I mentioned this sometime ago and someone from this forum would tell a Google member at a conference, Im not sure if he/she did it.

I have something to add if that hotlinking has "bad" words/content on hes site, your images are filtered when moderate search is on.

Shrike99




msg:3737283
 12:46 pm on Sep 3, 2008 (gmt 0)

Hi,

Huge drop for my 2 web sites, starting September 1st. Looks like 80% of my images disappeared from the index for both of them. I never saw this happening on my sites before, this is very stressful.

Looks like my regular ranking dropped a little also.

What is odd is that the exact same situation is happening for my 2 sites (one site in French and a similar site in English). Both of them are totally white hat.

Other people seeing that? Is it possible that it is just a glitch and everything will be back in the next few days? If I recall well, images are not indexed often...

Thanks.

[edited by: tedster at 6:37 pm (utc) on Sep. 3, 2008]

zeus




msg:3737419
 3:20 pm on Sep 3, 2008 (gmt 0)

Shrike99 - well in a way its a good thing that it happen for both sites, then you know its google messing things up.

I also have 2 sites both have lost images, maybe 50% is gone, also clean sites, what I Hope and think is that maybe this will last for this week and then we will be back, if not we could be in trouble for the next 3 month when something is happening again.

LunaC




msg:3737421
 3:27 pm on Sep 3, 2008 (gmt 0)

I'm also seeing a drop in image search on a 10 year old, white hat clipart site. Normal search is looking fine so far (*knock on wood*).

Spidering looks normal, Googlebot-Image going at the usual rate (from a manual look at the logs, I'll crunch it through an analyzer later), and is getting either a 304 or 200 response as expected.

For now I'm hoping it's just glitch that sorts itself out and am not too worried. I'm going to keep a close eye on the logs and image search results to see if anything looks unusual.

Shrike99




msg:3737423
 3:28 pm on Sep 3, 2008 (gmt 0)

Zeus - Hope you're right. I had time to look carefully at what is going on: On my French website, I have now 239 images indexed in Google, but 3000 in Yahoo.

Let's just hope Google still give back it's love on my images before too long...

zeus




msg:3737465
 4:03 pm on Sep 3, 2008 (gmt 0)

LunaC - image glitch or update will not effect your google rankings.

As I see many has lost images, then I really think they will be back, IF they dont mess up like some times ago.

zeus




msg:3738272
 2:16 pm on Sep 4, 2008 (gmt 0)

today I see a LITTLE change, I noticed sometimes about 15% more images are in the index and then gone again, but I need a 100% more to be back.

Could be a beginning of a comeback

Shrike99




msg:3738299
 2:42 pm on Sep 4, 2008 (gmt 0)

Zeus, same for me here. Went from 239 images to 447 on my French website. Also went from 101 on my English website to 179. Hope it still goes up in the next few days!

LunaC




msg:3738323
 3:01 pm on Sep 4, 2008 (gmt 0)

I'm seeing them come back to, spidering looks to be slightly higher than normal. Again, that's just a manual look at the logs, I haven't had time to run it through an analyzer yet today.

As always I'm seeing hotlinkers and sites talking about my site near a random image showing up for my image search with site: .. nothing new there. Today however it's not taking up the few first pages as it was yesterday.

My fingers are crossed, and hopefully we'll all get our images back. Right now I'm cautiously optimistic that it was a glitch.

zeus




msg:3738334
 3:13 pm on Sep 4, 2008 (gmt 0)

ok that a lot % wise i was from 5700 to 6500 now im back to 5700, but i need 10500 but as it looks they just had a glitch.

HuskyPup




msg:3738730
 11:50 pm on Sep 4, 2008 (gmt 0)

it looks they just had a glitch.

Hands up all those fed-up with Google glitches!

zeus




msg:3738751
 12:22 am on Sep 5, 2008 (gmt 0)

"glitch" well I think its "not sure of cause" a rotation glitch, means they are adding more images to the database and then some DB dont have the images as before so they dont show here and there when the upload/spidering is finished then everything is normal plus some extra images in the index, but who knows, but it surely dont look like a ranking/filter update.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google SEO News and Discussion
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About
© Webmaster World 1996-2014 all rights reserved