homepage Welcome to WebmasterWorld Guest from 54.197.110.151
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Google / Google SEO News and Discussion
Forum Library, Charter, Moderators: Robert Charlton & aakk9999 & brotherhood of lan & goodroi

Google SEO News and Discussion Forum

    
Googlebot stopped visiting site on the 13th August
sklosed

5+ Year Member



 
Msg#: 3425996 posted 10:39 am on Aug 19, 2007 (gmt 0)

My site was being visited by google daily and new posts would be indexed generally within 48 hrs of being posted (its a Wordpress blog with 2-4 posts being added daily). This all stopped on the 13th when googlebot made its last visit.

Googlebot has not been seen since, the indexed pages have remained unchanged for the last 5 days and traffic doesn't seem overly affected.

Has anyone else seen this odd behaviour or know anything about it?

 

g1smd

WebmasterWorld Senior Member g1smd us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 3425996 posted 8:03 pm on Aug 19, 2007 (gmt 0)

I see that Googlebot does go on holiday for a few days each month.

I don't get overly worried about it. This has been going on for years.

It is like they change priorities for a few days each month. Maybe they don't have the resources to crawl everything everyday.

sklosed

5+ Year Member



 
Msg#: 3425996 posted 3:28 am on Aug 20, 2007 (gmt 0)

Yes, I am hoping that is all it is, or maybe something to do with the stalled pagerank export but in three months I havent seen this happen with my site, Googlebot has been by everyday without fail until the 13th.

whitenight

WebmasterWorld Senior Member 5+ Year Member



 
Msg#: 3425996 posted 3:42 am on Aug 20, 2007 (gmt 0)

I mentioned the same in another thread.
Definitely something going on behind the scenes with the bots and rankings.
Hopefully we'll see normal activity in the next 48 hours.

arnarn

10+ Year Member



 
Msg#: 3425996 posted 6:14 pm on Aug 20, 2007 (gmt 0)


If you really suspect something is wrong, you might want to make sure Google isn't blocked on your site by IP (you might try to ping or traceroute back to the site/IP where the last/most recent Google access came from)

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google SEO News and Discussion
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved