homepage Welcome to WebmasterWorld Guest from 54.205.254.108
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Google / Google Shopping (Was Google Merchant Center)
Forum Library, Charter, Moderator: open

Google Shopping (Was Google Merchant Center) Forum

    
problem with froogle ftp
leanweb




msg:1531208
 7:29 pm on Apr 12, 2005 (gmt 0)

i registered on froogle, set up ftp access, password, everything. now next step is to upload feed file. problem is, i can't log in to ftp. i seem to be doing everything correctly, double checked password, even changed it once just in case. to no avail. i'm desperate for ideas. thank you!

 

leanweb




msg:1531209
 7:33 pm on Apr 12, 2005 (gmt 0)

just to clarify, i get ftp error 530, bad login.

henry0




msg:1531210
 7:39 pm on Apr 12, 2005 (gmt 0)

I just emailed Froogle for the same reason
I have many FTP accounts and I know that my setup is correct
Sorry to say that I am glad that you are in the same quandary!

let's keep each other posted
it looks like the FTP server has some problems

still with google I was not able to setup a new account earlier
I retried after a couple of hours and it went ok the second time

regards

Henry

leanweb




msg:1531211
 8:20 pm on Apr 12, 2005 (gmt 0)

i did send them an email, got canned reply back with faq's, replied to that email, and its been now 24hrs, no reply yet.

i guess if they are having grnuine ftp rpoblems, it might take a while to rectify.

monipro




msg:1531212
 7:49 am on Apr 13, 2005 (gmt 0)

I also had the same prblem, changed password twice. did the same as you did, and finally changed the pass for a third time and right after it... suddenly it worked. i didn't even have to wait for minutes - it just worked. maybe their server is overloaded with new quiries - i have no idea, just keep trying.

leanweb




msg:1531213
 9:15 pm on Apr 14, 2005 (gmt 0)

i tried using ftp today, and it worked like a charm. i didnt do anything. so i guess all it needed was patience.

leanweb




msg:1531214
 3:26 am on Apr 15, 2005 (gmt 0)

one more bit of information. i uploaded my file, but that didnt reflect on my froogle page. i went back few hours later to ftp, logged in successfully, yet file i uploaded earlier was gone! still no mention of it on froogle site. so i uploaded it again, will check what happens tomorrow.

henry0




msg:1531215
 9:52 am on Apr 15, 2005 (gmt 0)

Well
I am very upset about the whole story
never got any email reply.
Deleted the first account tried to reset a new one

Never got the email acknowledging the OK and FTP links
so that did it.
I do not want to hear about it again
a beta without any kind of support from a major Co; I have it!

leanweb




msg:1531216
 12:45 pm on Apr 15, 2005 (gmt 0)

this morning froogle changed the status of the feed. firstly, it picked up both uploads (they were the same). both now show as "Feed contains some errors". yet # products succeeded shows that all products succeeded. hopefully it just means feed is pending review and approval.

leanweb




msg:1531217
 3:15 am on Apr 16, 2005 (gmt 0)

Uploaded at: 04/14/05 20:22
Processed at: 04/15/05 17:22

internal error processing the feed. does this ever end? ;)

henry0




msg:1531218
 10:27 am on Apr 16, 2005 (gmt 0)

NO! Just the beginning ... (Sorry)

Even worst, got an email

Thanks for your interest in Froogle. However, we already have your store
in our records from a previous data feed request.

We noticed that you've already signed up for the Froogle Merchant Center.
Once you're ready to start sending data feeds to Froogle, please log in to
the Merchant Center and do the following:

That email is totally out of synch with the events: Since a few days I deleted my starter account and tried to create a new one.

Waited for the confirm email giving access to the FTP account setting
Never got that email and now they are telling me to use the deleted account to enter FTP

Looks at the way through like a joke

I currently use AddWords, no problems great easiness and great service.
So possibly we shouldn’t play the guinea pigs in Froogle beta environment

Are we alone?

Regards

Henry

wmmmg




msg:1531219
 7:24 pm on Apr 19, 2005 (gmt 0)

I am also frustrated. I have been trying for 2 days to ftp using Wise_FTP and their web browser version with no results. It always says "Cannot log in using the username and password specified". I also have reset my password 3 times and still nothing. I am running out of patience. What's to come if they ever allow me to upload my data feed? Anyone with any good results. Oh, yes, I did the same FTP problem email with the same general FTP FAQ page back. I also did a "other question" email and the response back said "You'll hear from us within a week. We appreciate your patience as we
work
to bring you the best possible product." What a joke!

leanweb




msg:1531220
 9:21 pm on Apr 19, 2005 (gmt 0)

as far as getting your ftp access to work, simply wait a bit, it'll start working in a day or two. it did for me.

leanweb




msg:1531221
 5:30 am on Apr 23, 2005 (gmt 0)

ok, finally my saga is over, my feed has been approved.

it was rejected at first, sat in error status for about three days. then i tried uploading a feed with just a single item.

that feed got approved quickly (within a day).

following that, i uploaded full feed and voila, all items accepted.

wmmmg




msg:1531222
 12:53 pm on Apr 23, 2005 (gmt 0)

So, do you all agree to just upload one item on the feed? I have a boat load that is just sitting waiting to be approved with no errors.

leanweb




msg:1531223
 1:14 pm on Apr 23, 2005 (gmt 0)

thats what did it for me, anyways.

wmmmg




msg:1531224
 2:17 pm on Apr 23, 2005 (gmt 0)

Ok. Thanks. I have uploaded just one product. I'm keeping my fingers crossed!

wmmmg




msg:1531225
 3:20 am on Apr 26, 2005 (gmt 0)

Still waiting with the same message. Feed pending content approval. No emails. 2 1/2 days now. Is there an average wait time?

sem4u




msg:1531226
 3:36 pm on May 26, 2005 (gmt 0)

I can't upload a feed either. Tried quite a few times now.

pmac




msg:1531227
 6:21 pm on May 26, 2005 (gmt 0)

This problem doesn't seem to be going away.

wmmmg




msg:1531228
 11:52 pm on May 26, 2005 (gmt 0)

There is no customer support with Googles Froogle. All you will get is their standard automatic replies. I never received a reply back to any of my 10 emails to them.Don't bother with them. It took me a while to get the feed to process also. It takes a bit of time to load. Have either of you successfully been able to log in to their server through FTP?

leanweb




msg:1531229
 1:32 am on May 27, 2005 (gmt 0)

that is actually not correct. i've received their canned messages as well as human responses. always on a second try, tho. and only when an actual clarification beyond canned message was required. of course, ymmv.

wmmmg




msg:1531230
 2:57 am on May 27, 2005 (gmt 0)

I wasn't one of the lucky ones then. Guess, they are starting to bring more support to there beta program. I suspect we will have to start paying them for using thier system soon. LOL.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google Shopping (Was Google Merchant Center)
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved