homepage Welcome to WebmasterWorld Guest from 54.204.141.129
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Visit PubCon.com
Home / Forums Index / Search Engines / Sitemaps, Meta Data, and robots.txt
Forum Library, Charter, Moderators: goodroi

Sitemaps, Meta Data, and robots.txt Forum

    
Robots.txt triggers 404 error
Robots.txt triggers 404 error
Nout




msg:1528672
 10:26 am on May 29, 2004 (gmt 0)

I created a robots.txt file and placed it in my root folder. When i try to validate it i get many errors.
Also when i look at in in my browser i get a message 404 file not found but the file is there.
Is it maybe the CHMOD? I CHMODed it to 777 but i still cannot read it.

What could be wrong?

 

Robert Thivierge




msg:1528673
 11:10 am on May 29, 2004 (gmt 0)

Maybe your not using all-lowercase letters for "robots.txt". "Robots.txt" will not work on UNIX/Linux boxes.

Also, what error messages are you getting in the validator? A common source of errors is if line-endings are messed up (UNIX vs. Windows), but I have no idea without knowing what messages you got.

best of luck
rob

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Search Engines / Sitemaps, Meta Data, and robots.txt
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved