homepage Welcome to WebmasterWorld Guest from 54.234.147.84
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Code, Content, and Presentation / Apache Web Server
Forum Library, Charter, Moderators: Ocean10000 & incrediBILL & phranque

Apache Web Server Forum

    
Apache 2.0 and Files Directive
my .htaccess from Apache 1.3 won't work with 2.0
Nick_W




msg:1508779
 5:32 pm on Dec 11, 2002 (gmt 0)

Hi all,

This worked with Apache 1.3 as a .htaccess

<Files artikler>
ForceType application/x-httpd-php
</Files>

but does nothing in Apache 2.0

I checked out the manual to no avail, does anyone know what the difference is and how to deal with it?

Many thanks...

Nick

 

DaveAtIFG




msg:1508780
 6:38 pm on Dec 11, 2002 (gmt 0)

Here's [phpwiki.sourceforge.net] some discussion about resolving a similar problem. If that doesn't do it for you, this search [google.com] will provide plenty of promising links.

Nick_W




msg:1508781
 7:06 pm on Dec 11, 2002 (gmt 0)

Perfect! Thanks dave, adding this line:

AcceptPathInfo on

Works perfectly.

PS, thanks for embarrassing me with the Google Search! ;);)

Nick

DaveAtIFG




msg:1508782
 7:12 pm on Dec 11, 2002 (gmt 0)

>PS, thanks for embarrassing me with the Google Search!

"... but teach a man to fish..." :)

Sorry Nick. I just couldn't pass it up! :) :)

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / Apache Web Server
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved