homepage Welcome to WebmasterWorld Guest from 54.166.116.36
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Code, Content, and Presentation / JavaScript and AJAX
Forum Library, Charter, Moderator: open

JavaScript and AJAX Forum

    
Opera javascript question...
Opera runs the script offline - but not online!
madcat

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 194 posted 7:22 pm on Sep 13, 2002 (gmt 0)

This might be real easy to figure out but is not so clear at the moment.

I have a couple javascript scripts that I've uploaded to the server- they work in all of the browsers except for Opera 6.03...but they work offline in the same Opera browser?

javascript is enabled and there aren't any errors on the page?

What's this?

 

jdMorgan

WebmasterWorld Senior Member jdmorgan us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 194 posted 10:11 pm on Sep 13, 2002 (gmt 0)

madcat,

There was a post on here very recently by someone reporting that relative links weren't working properly in Opera - or something like that...

You might want to take a look at the link to your JS file, if it's external to the html page.

If that ain't it, maybe this will bump your post anyway...

Jim

madcat

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 194 posted 3:34 pm on Sep 14, 2002 (gmt 0)

Yeah, it works offline but not online- I tried relative and absolute; this seems a bit strange to me.

madcat

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 194 posted 3:59 pm on Sep 14, 2002 (gmt 0)

Upgraded to 6.05 and it seems to be alright for now...another great mystery!

jdMorgan

WebmasterWorld Senior Member jdmorgan us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 194 posted 1:09 am on Sep 15, 2002 (gmt 0)

madcat,

Yes, very strange...

I agree - it's a mystery.

(I keep hoping someone who knows something will jump in here)

Jim

starway

10+ Year Member



 
Msg#: 194 posted 7:09 am on Sep 16, 2002 (gmt 0)

I'd like to "jump in" as an experienced Opera user and developer, but there's nothing to comment here. Can you post some code portion where the problem occurs?
Alternatively, you can ask about it ay Opera newsgropus: news://news.opera.com/opera.tech

madcat

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 194 posted 1:03 pm on Sep 16, 2002 (gmt 0)

Thanks for the newsgroup link starway, the original problem seems to be fixed...

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / JavaScript and AJAX
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved