homepage Welcome to WebmasterWorld Guest from 54.146.190.193
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Google / Google AdSense
Forum Library, Charter, Moderators: incrediBILL & jatar k & martinibuster

Google AdSense Forum

    
Adsense is not showing - in fact it never did
Has anyone else had this problem in IE
Macro

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 566 posted 8:34 am on Sep 6, 2003 (gmt 0)

I have several computers and Adsense works on all of them but the main PC I use at work is strangely Adsense free. I can view all my pages, don't get any js errors but where the adsense ads should be there is just empty space.

Has anyone else had this and do you know what could be the likely causes of this kind of behaviour? Thanks.

 

ronin

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 566 posted 9:42 am on Sep 6, 2003 (gmt 0)

Does your workplace use a proxy internet connection with a cache that predates your implementation of AdSense?

Macro

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 566 posted 9:53 am on Sep 6, 2003 (gmt 0)

Hi ronin,

We use a router to connect to a normal ADSL line. All the other PCs in the office network are plugged into the same router, have the same operating system (98SE), and same version of IE (5.5).

WebWalla

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 566 posted 10:05 am on Sep 6, 2003 (gmt 0)

Can you view AdSense on other sites or is it just yours?

jrstark

10+ Year Member



 
Msg#: 566 posted 2:45 pm on Sep 6, 2003 (gmt 0)

I had this problem in IE once. It had been working fine, then suddenly wasn't. I checked IE for updates, installed them, and all was back to normal.

Macro

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 566 posted 6:34 pm on Sep 7, 2003 (gmt 0)

webwalla, most of the other sites I've tried do show up. But I can't see any Adsense Ads on ANY of my sites (they all use exactly the same code, though they are vastly different in design).

But I have that problem with only this one PC. I've just updated it to IE 6.0 but still no joy.

peterdaly

10+ Year Member



 
Msg#: 566 posted 12:12 am on Sep 8, 2003 (gmt 0)

I have seen this. I have not investigated much, but the machine was running IE 5.5, while all other machines I checked (where it worked fine) were IE6+.

Not sure if it even has anything to do with IE 5.5, but IE 5.5 not working right in general is my hunch.

Can anyone confirm IE 5.5 is a problem?

Added: The machine in question has Windows 98...I believe SP2, but am not sure.

-Pete

[edited by: peterdaly at 12:28 am (utc) on Sep. 8, 2003]

jjohnstn

10+ Year Member



 
Msg#: 566 posted 12:24 am on Sep 8, 2003 (gmt 0)

I experience this when using IE 6.0 and Win2000. The home page ad never displays until I click on one of the sub-pages first and its ad displays. Then the home page ad will display.

Other computers using WinXP and another using WinME do not have this problem.

Strange....

gmiller

10+ Year Member



 
Msg#: 566 posted 4:11 am on Sep 8, 2003 (gmt 0)

I have the same problem with IE6 on NT4 with lots of sites, including my own. I've also found that if I put an AdSense skyscraper in a table column and specify column widths on the TD elements, the entire table fails to display. Specifying widths via COL elements allows the page to display, minus the ad.

europeforvisitors



 
Msg#: 566 posted 4:20 am on Sep 8, 2003 (gmt 0)

I experience this when using IE 6.0 and Win2000.

I'm also using IE 6.0 and Windows 2000, but I haven't encountered any difficulties with AdSense. AdSense works fine in Opera 7.0 on my computer, too.

(Mind you, I have other problems with IE 6.0; AdSense just doesn't happen to be one of them at the moment!)

Macro

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 566 posted 8:40 am on Sep 8, 2003 (gmt 0)

The machine in question has Windows 98...I believe SP2

Yes, that's otherwise called Windows 98SE (Second Edition). That's the OS I have on this problem PC.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdSense
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved