homepage Welcome to WebmasterWorld Guest from 54.145.183.169
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Google / Google AdSense
Forum Library, Charter, Moderators: incrediBILL & jatar k & martinibuster

Google AdSense Forum

This 50 message thread spans 2 pages: 50 ( [1] 2 > >     
AdSense not showing; giving JavaScript error
'google_ad_channel' is null or not an object
anxvariety

10+ Year Member



 
Msg#: 552 posted 11:28 pm on Sep 4, 2003 (gmt 0)

'google_ad_channel' is null or not an object

Is anyone else getting this error? It just started appearing on all my pages.. in the IE error panel - and the ads aren't appearing.

[edited by: anxvariety at 11:35 pm (utc) on Sep. 4, 2003]

 

Orson

10+ Year Member



 
Msg#: 552 posted 11:31 pm on Sep 4, 2003 (gmt 0)

I've just checked my site, and the ads aren't displaying at all.

I've never had that before...

West of Willamette

10+ Year Member



 
Msg#: 552 posted 11:32 pm on Sep 4, 2003 (gmt 0)

No ads at all. And, I was having my best day today by far. AAAAHHHHH!

Sense_able

10+ Year Member



 
Msg#: 552 posted 11:33 pm on Sep 4, 2003 (gmt 0)

Yes everything is blank here in the UK too

No text of any type displayed

Hopefully just a glitch

Chndru

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 552 posted 11:34 pm on Sep 4, 2003 (gmt 0)

911-Google

Laisha

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 552 posted 11:34 pm on Sep 4, 2003 (gmt 0)

Yup. We're having the same problem with all our sites.

justageek

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 552 posted 11:38 pm on Sep 4, 2003 (gmt 0)

Sounds like some programmer type Google person is going to be looking for a job at Overture :-)

Decius

10+ Year Member



 
Msg#: 552 posted 11:39 pm on Sep 4, 2003 (gmt 0)

Oi... just e-mailed Google after checking the "Adwords" forum instead of this one.

Okay, I haven't been de-activated.

Gooooood.

hound_dog

10+ Year Member



 
Msg#: 552 posted 11:40 pm on Sep 4, 2003 (gmt 0)

ay, its only just happened in the last 15 minutes, but I get the js error on my site too

NotePad



 
Msg#: 552 posted 11:42 pm on Sep 4, 2003 (gmt 0)

mine are dead too, showing javascript error, i'm glad i'm not alone, i was afraid i violated TOS or something :lol

Sense_able

10+ Year Member



 
Msg#: 552 posted 11:47 pm on Sep 4, 2003 (gmt 0)

The stats are still updating... So this is a good indication of how far behind the figures can be

Denis at eVR

10+ Year Member



 
Msg#: 552 posted 11:30 pm on Sep 4, 2003 (gmt 0)

Hopefully this is just a glitch at Google, but in the last few minutes all AdSense ads (PSA, white space, everything) have disappeared from all the pages on all my sites. Will someone please reassure me that I should just go watch TV and wait patiently for it to be sorted?

EliteWeb

WebmasterWorld Senior Member eliteweb us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 552 posted 11:36 pm on Sep 4, 2003 (gmt 0)

I just added the code to my site after I was accepted and it was blank then it stopped showing all together displaying a javascript error. Did you have any java errors?

Denis at eVR

10+ Year Member



 
Msg#: 552 posted 11:42 pm on Sep 4, 2003 (gmt 0)

That was a bit mean! The first time in my life that I manage to get in with a news item ahead of the 'heavies' - admittedly only by a few seconds - and what happens? Someone terminates my thread and transfers it to the later thread. Thanks for that. My moment of glory didn't last long! :-)

Denis at eVR

10+ Year Member



 
Msg#: 552 posted 11:43 pm on Sep 4, 2003 (gmt 0)

:-)

EliteWeb

WebmasterWorld Senior Member eliteweb us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 552 posted 11:44 pm on Sep 4, 2003 (gmt 0)

I just implimented it and it showed blank and them wammo none at all. Sorry guys I think i broke it :P

Denis at eVR

10+ Year Member



 
Msg#: 552 posted 11:46 pm on Sep 4, 2003 (gmt 0)

OK, it was obviously you. Did any screws, springs, bits of metal drop out? Anything we can use to try to mend it?

justageek

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 552 posted 11:46 pm on Sep 4, 2003 (gmt 0)

Nah. I turned off the wrong switch. Sorry. It's back on now ;-)

GrantNZ

10+ Year Member



 
Msg#: 552 posted 11:49 pm on Sep 4, 2003 (gmt 0)

No ads showing across the board.

worker

10+ Year Member



 
Msg#: 552 posted 11:51 pm on Sep 4, 2003 (gmt 0)

I couldn't care less about the ads temporarily not showing, but I HATE the pop-up warning that prevents my site from being displayed until the visitor clicks on Yes or No. For if they want to debug or not.

This little error is probably causing some really big ripples.

justageek

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 552 posted 11:53 pm on Sep 4, 2003 (gmt 0)

I'm seeing the ads everywhere I look.

EliteWeb

WebmasterWorld Senior Member eliteweb us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 552 posted 11:54 pm on Sep 4, 2003 (gmt 0)

Its coming back on and off for me right now but still blank ;)

GrantNZ

10+ Year Member



 
Msg#: 552 posted 11:58 pm on Sep 4, 2003 (gmt 0)

I've checked a few sites I know with adsense, and they're all down/not showing 'em.

1EightT

10+ Year Member



 
Msg#: 552 posted 12:03 am on Sep 5, 2003 (gmt 0)

none of my sites are showing ads right now either. I thought I got canceled or somehting

beggers

10+ Year Member



 
Msg#: 552 posted 12:03 am on Sep 5, 2003 (gmt 0)

None of my sites are displaying ads.

GrantNZ

10+ Year Member



 
Msg#: 552 posted 12:08 am on Sep 5, 2003 (gmt 0)

They could be back, they just showed up again where I was looking.

robho

10+ Year Member



 
Msg#: 552 posted 12:09 am on Sep 5, 2003 (gmt 0)

My ads are (now) back, as well as the ads on several other sites I was checking, so maybe the rollback of the new (faulty) javascript had to propagate across to lots of machines, making the results different for each of us.

I wonder if we'll get an email apologising for the downtime?

ronin

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 552 posted 12:14 am on Sep 5, 2003 (gmt 0)

Everybody call their lawyers, hehehe >;->

robho

10+ Year Member



 
Msg#: 552 posted 12:19 am on Sep 5, 2003 (gmt 0)

Everybody call their lawyers, hehehe >;->

Seems they've covered this already in T&C:

"Google has no obligation to provide notice to You in the event that Ads are not being displayed properly to end users of the Site(s)."

Still, would be nice if they explain why they appear to test on a live system... :-)

anxvariety

10+ Year Member



 
Msg#: 552 posted 12:24 am on Sep 5, 2003 (gmt 0)

Mine are appearing again.

This 50 message thread spans 2 pages: 50 ( [1] 2 > >
Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdSense
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved