homepage Welcome to WebmasterWorld Guest from 54.204.94.228
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Google / Google AdSense
Forum Library, Charter, Moderators: incrediBILL & jatar k & martinibuster

Google AdSense Forum

    
All Adsense Ads gone?
oneway

10+ Year Member



 
Msg#: 3679 posted 11:56 pm on Sep 9, 2004 (gmt 0)

I notie all adsense ads have been gone for about 3 hours? Anyone else?

 

Jenstar

WebmasterWorld Senior Member jenstar us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 3679 posted 11:59 pm on Sep 9, 2004 (gmt 0)

No, I haven't noticed any problems at all, and I just double checked now.

Are you seeing nothing, or are you seeing PSAs/alternative ads?

oneway

10+ Year Member



 
Msg#: 3679 posted 12:02 am on Sep 10, 2004 (gmt 0)

I am seeing nothing. and the funny thing is - I am still getting clicks - I just checked. I checked with my sites, my clients, etc. and I see nothing. Maybe I need glasses!

oneway

10+ Year Member



 
Msg#: 3679 posted 12:04 am on Sep 10, 2004 (gmt 0)

OK, I juste checked in Mozilla, and I see the ads fine. IE must be doing somehting strange on my machine.

Thanks for checking for me though!

s

Never_again

10+ Year Member



 
Msg#: 3679 posted 12:05 am on Sep 10, 2004 (gmt 0)

[Looks like you got a handle on it so I edited out my comments.] Welcome to WW also!

oneway

10+ Year Member



 
Msg#: 3679 posted 12:08 am on Sep 10, 2004 (gmt 0)

Yes, I can log in. IE seems to be the problem. I think I'll use Mozilla for awhile.

Again, thanks ;)

susan

ps - your answer was fast! I have used "other" forums, and as you can see I only write when I need info, but their resonse time has been incredibly slow! Thank you, thank you for the quick response!

AdSenseAdvisor

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 3679 posted 12:26 am on Sep 10, 2004 (gmt 0)

IE seems to be the problem.

Try clearing your browser cache in IE and see if that resolves the problem. That'll usually do the trick for Google ads doing the disappearing act in IE but showing up fine in other browsers.

ASA

Trisha

10+ Year Member



 
Msg#: 3679 posted 1:52 am on Sep 11, 2004 (gmt 0)

AdSenseAdvisor - I'm having the same problem - adsense ads don't show up when viewing my site with IE5.5. I tried clearing the cache and restarting IE, but the ads are still not showing. (They're fine in Firefox.)

Is anyone else seeing this?

WallyBob

10+ Year Member



 
Msg#: 3679 posted 5:19 am on Sep 11, 2004 (gmt 0)

I'm showing the same problem. I don't see any of my ads and I'm using IE 6.

I hope it fixes itself soon.

Jenstar

WebmasterWorld Senior Member jenstar us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 3679 posted 5:21 am on Sep 11, 2004 (gmt 0)

Do check to make sure you don't have any sort of ad blocking program set up in IE. It will block AdSense as well (Norton Internet Security is the most common culprit).

WallyBob

10+ Year Member



 
Msg#: 3679 posted 5:35 am on Sep 11, 2004 (gmt 0)

Jenstar,

Do you mean script blocking?

I have been able to see my ads until just this evening. I don't have script blocking activated.

Bdespain

10+ Year Member



 
Msg#: 3679 posted 6:34 pm on Sep 13, 2004 (gmt 0)

Sorry I also am getting this same issue so I doubt it's the standard IE foibles. When this many people report the issue, it not just the browser. Ads appear in Mozilla but not IE.

howiejs

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 3679 posted 7:30 pm on Sep 13, 2004 (gmt 0)

Me too - this has happened before - hopefully it only lasts for a few min.

The weird thing is I just added my FIRST 2nd ad on a page - clicked save - then went to view it and poof - all my sites have no ads

Being a nervous guy - I quickly deleted the 2nd ad code and updloaded the older file!

WallyBob

10+ Year Member



 
Msg#: 3679 posted 7:45 pm on Sep 13, 2004 (gmt 0)

My ads came back fairly quickly although I don't have a solid answer as to how long they were down. Regardless I was happy to have them come back. I suspect yours will show again soon.

dauction

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 3679 posted 7:51 pm on Sep 13, 2004 (gmt 0)

Whats irratating is I today I noticed the ads werent showing when I first went to pages of my site...i'd get the PSA's ..but when I refreshed then the ads would appear.

Then it dawned on me...maybe it was because I was looking at a cached page .. not a problem,,

but wait I have a very nice rate of return visitors.. is that happening to all of them! .. they arent refreshing the page..they are simply looking at a page they have bookmarked ..

howiejs

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 3679 posted 8:07 pm on Sep 13, 2004 (gmt 0)

Return visitors - also become blind to ads quicker . . .

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdSense
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved