homepage Welcome to WebmasterWorld Guest from 54.204.215.209
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Subscribe and Support WebmasterWorld
Visit PubCon.com
Home / Forums Index / Google / Google AdSense
Forum Library, Charter, Moderators: incrediBILL & jatar k & martinibuster

Google AdSense Forum

    
Displaying 1 Ad in Skyscraper Mode Problem
yoyo8




msg:1322658
 5:03 am on Aug 9, 2003 (gmt 0)

I remember before the custom color change that when 1, 2 or 3 ads were displayed in a skyscraper ad, the rest of the space was displayed transparently (for IE), but now it's displaying white space instead. I think this is a lot uglier than displaying transparently.

How do others feel?

 

jonknee




msg:1322659
 5:06 am on Aug 9, 2003 (gmt 0)

Try taking away the background color variable... In other browsers (on the Mac for instance), AdSense ads have a white BG by default.

yoyo8




msg:1322660
 3:13 pm on Aug 9, 2003 (gmt 0)

Try taking away the background color variable...

I did this but it still displays white at the bottom when there are less than 4 ads. Has anyone else noticed this?

jonknee




msg:1322661
 5:19 am on Aug 11, 2003 (gmt 0)

Doesn't seem odd to me as it is an iframe--not just a table. I wouldn't worry about it.

jackti




msg:1322662
 6:16 am on Aug 11, 2003 (gmt 0)

i noticed. my background is black and it bugs the ** out of my as it looks ugly. hope they fix it back to the way it was soon.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdSense
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About
© Webmaster World 1996-2014 all rights reserved