homepage Welcome to WebmasterWorld Guest from 54.234.59.94
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Google / Google AdSense
Forum Library, Charter, Moderators: incrediBILL & jatar k & martinibuster

Google AdSense Forum

This 84 message thread spans 3 pages: 84 ( [1] 2 3 > >     
PSA's all across the board?
Marcia




msg:1436165
 7:43 am on Aug 17, 2004 (gmt 0)

At first I got nervous, thought it was just me - but no, I checked and it's all PSAs on other sites also.

I've never seen them running before. Has this ever happened before?

 

Powdork




msg:1436166
 8:14 am on Aug 17, 2004 (gmt 0)

I'm getting them on index.html but not others currently. Going to check more.

GrantNZ




msg:1436167
 8:24 am on Aug 17, 2004 (gmt 0)

Me too, I see them everywhere. We did just roll over to another Google day. Maybe it's related.

danny




msg:1436168
 8:25 am on Aug 17, 2004 (gmt 0)

I'm getting PSAs everywhere too. But if I shift-reload pages I sometimes get ads.

Powdork




msg:1436169
 8:28 am on Aug 17, 2004 (gmt 0)

I'm getting about 80% PSA's. It doesn't seem to matter if it's index pages or not.

nutsandbolts




msg:1436170
 8:29 am on Aug 17, 2004 (gmt 0)

Yep, big problems here too. Also noticed one site which is very specific to a certain travel area in the world is showing adverts for dunkin' donuts. Very, very, strange!

Powdork




msg:1436171
 8:31 am on Aug 17, 2004 (gmt 0)

Perhaps by morn we'll see "Payment for July" approval.

davthp




msg:1436172
 9:11 am on Aug 17, 2004 (gmt 0)

PSA's across the board - however if refresh the page normal ads appear.

stuartmcdonald




msg:1436173
 9:24 am on Aug 17, 2004 (gmt 0)

Yeah same here - refresh sometimes get an adert, then back to PSA...

Sunflux




msg:1436174
 10:00 am on Aug 17, 2004 (gmt 0)

Just to confirm, an abnormal number of PSAs here as well.

MentalDev




msg:1436175
 10:07 am on Aug 17, 2004 (gmt 0)

Yep and PSA's everywhere down here in NZ (and a drop in revenue for today for me)

creative craig




msg:1436176
 10:09 am on Aug 17, 2004 (gmt 0)

I am seeing a 90% PSA coverage for 9 sites all covering different topics from I.T (seo) to specific travel destination sites.

Shyam




msg:1436177
 10:09 am on Aug 17, 2004 (gmt 0)

Yup, me too. Glad its not just me :p

shortz




msg:1436178
 10:21 am on Aug 17, 2004 (gmt 0)

Glad it's not just me also! Northwest USA seems to be doing same thing..

Shortz

Shyam




msg:1436179
 10:40 am on Aug 17, 2004 (gmt 0)

I have set the adsense to diaplay an alternate colour when ads are not available. Do they still count as impressions?

Freedom




msg:1436180
 10:41 am on Aug 17, 2004 (gmt 0)

This has happened before. Nothing unusual. It will fix itself later today. Meanwhile, sit back and count the money you are NOT making.

justinf




msg:1436181
 11:05 am on Aug 17, 2004 (gmt 0)

getting 80 to 90 per cent PSAs over here in the UK as well...

Marcia




msg:1436182
 11:06 am on Aug 17, 2004 (gmt 0)

Probably no connection, but there was a problem with the ads yesterday. They were all shifted over to the right a bit and were being truncated on the right side for the last few letters of the URLs.

Anyway, it looks like they're all fixed and back up again.

GrantNZ




msg:1436183
 11:16 am on Aug 17, 2004 (gmt 0)

What's quite noticeable is that I am not seeing any ads on G for the keywords I use, where I usually see dozens. Something's up.. and it's probably maintenance time at the plex.

TonySmith




msg:1436184
 11:25 am on Aug 17, 2004 (gmt 0)

I've been seeing PSAs on a huge number of sites ever since Sunday.

Practically every site running AdSense that I've visited since then has been all PSAs. Insane.

expert_21




msg:1436185
 11:29 am on Aug 17, 2004 (gmt 0)

same here :(

shri




msg:1436186
 11:29 am on Aug 17, 2004 (gmt 0)

Marcia, 100% PSAs here, including through the adsense preview tool.

bnhall




msg:1436187
 11:44 am on Aug 17, 2004 (gmt 0)

Real ads for me

matrix_neo




msg:1436188
 11:45 am on Aug 17, 2004 (gmt 0)

80% of my pages across few domains are showing PSAs. Still not been fixed for me.

Sense_able




msg:1436189
 11:52 am on Aug 17, 2004 (gmt 0)

Thank G*d it not just me

ogletree




msg:1436190
 12:06 pm on Aug 17, 2004 (gmt 0)

I got real ads

justinf




msg:1436191
 12:19 pm on Aug 17, 2004 (gmt 0)

refreshing my pages across my sites, still getting a sprinkling of PSAs - estimate around 40 to 50 per cent of refreshes. something is definitely up.

zeus




msg:1436192
 12:19 pm on Aug 17, 2004 (gmt 0)

well I droped them for a 2-3 month ago because of there cut of more then 50% in payouts.

justinf




msg:1436193
 12:26 pm on Aug 17, 2004 (gmt 0)

for us - payouts have been directly tied to our positions in the SERPs.

In laymans terms - the more traffic we got, the more payout we got.

Been running adsense for over a year, and we've just not seen any drop off in payments - quite the opposite.

zeus




msg:1436194
 12:29 pm on Aug 17, 2004 (gmt 0)

it depends on what site you have, so not everyone has a drop, mostly site with a free service or info has droped.

This 84 message thread spans 3 pages: 84 ( [1] 2 3 > >
Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdSense
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved