homepage Welcome to WebmasterWorld Guest from 54.227.56.174
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Google / Google AdSense
Forum Library, Charter, Moderators: incrediBILL & jatar k & martinibuster

Google AdSense Forum

This 48 message thread spans 2 pages: 48 ( [1] 2 > >     
Adsense login - IE broken, Mozilla working?
ignatz




msg:1450570
 2:06 am on Aug 13, 2004 (gmt 0)

For me, I see a blank page when loading the adsense login if I use IE, but Firefox and Mozilla work fine.

Odd eh? Wonder if I got some creepy crawlies...

 

alika




msg:1450571
 2:11 am on Aug 13, 2004 (gmt 0)

same here ...

rjohara




msg:1450572
 2:12 am on Aug 13, 2004 (gmt 0)

Also here, with Mac Mozilla.

Jenstar




msg:1450573
 2:12 am on Aug 13, 2004 (gmt 0)

I also get the blank page, but with both IE and Mozilla. Could you have had a cached copy in Mozilla? It shows a blank page in the fully loaded source code.

div01




msg:1450574
 2:18 am on Aug 13, 2004 (gmt 0)

Got the same here with IE and Opera.

Jenstar




msg:1450575
 2:41 am on Aug 13, 2004 (gmt 0)

It is interesting that it affects all pages within the www.google.com/adsense area, such as the FAQ, overviews, etc. The pages are there, just without any content.

BennyBlanco




msg:1450576
 2:46 am on Aug 13, 2004 (gmt 0)

Also interesting is that the AdWords login is also not available. Probably some problem across the board. :p

zomega42




msg:1450577
 2:53 am on Aug 13, 2004 (gmt 0)

Same problems for me until just now. Seems to be working.

dazzlindonna




msg:1450578
 2:57 am on Aug 13, 2004 (gmt 0)

Not working for me either. I wonder what new surprise we'll get (since these kinds of things usually precede a change).

ogletree




msg:1450579
 3:10 am on Aug 13, 2004 (gmt 0)

I get it with FF and IE.

john_k




msg:1450580
 3:11 am on Aug 13, 2004 (gmt 0)

<deleted>
<reason>Sorry - My post was about AdWords, which was having the same problem, but which has been resolved.</reason>
</deleted>

[edited by: john_k at 3:20 am (utc) on Aug. 13, 2004]

ken_b




msg:1450581
 3:11 am on Aug 13, 2004 (gmt 0)

Trying to get in with Opera leads you though a series of "moved" pages that end with a blank page like IE shows.

clearvision




msg:1450582
 3:23 am on Aug 13, 2004 (gmt 0)

Still showing blank page here. Sometimes I try logging in without the www. and it will work...but now...nada

nosense




msg:1450583
 3:39 am on Aug 13, 2004 (gmt 0)

arrrg. Same things with firefox and IE. Using http, www, www2. , www3. IPO Silence , no one knows whats going on ;)

ownerrim




msg:1450584
 3:48 am on Aug 13, 2004 (gmt 0)

blank pages here in IE.

JohnKelly




msg:1450585
 3:55 am on Aug 13, 2004 (gmt 0)

Blank pages here for AdSense login in both IE and Mozilla.

MarkHutch




msg:1450586
 4:14 am on Aug 13, 2004 (gmt 0)

Ditto

steven mheakyle




msg:1450587
 4:19 am on Aug 13, 2004 (gmt 0)

tried IE, Mozilla FF, KDE browser all failed!

truthbetold




msg:1450588
 4:19 am on Aug 13, 2004 (gmt 0)


CRAP

GrantNZ




msg:1450589
 4:19 am on Aug 13, 2004 (gmt 0)

It's back for me, I'm in New Zealand.

MarkHutch




msg:1450590
 4:21 am on Aug 13, 2004 (gmt 0)

Adsense back Adwords not at this time.

truthbetold




msg:1450591
 4:22 am on Aug 13, 2004 (gmt 0)


Markhutch - what part of the country are you in (assuming you are in the US)

Still no Adsense for me

MarkHutch




msg:1450592
 4:26 am on Aug 13, 2004 (gmt 0)

In Texas, USA.

<update> Now it's gone again. :(

bnhall




msg:1450593
 4:41 am on Aug 13, 2004 (gmt 0)

<rant>
So which is it - they have flaky IT or flaky customer relations?

Can't they put a "we will be temporarily unavailable starting 9:00 pm PST" sign up?

Or is this pre-IPO super-super-super-quiet period? like no more Playboy interviews no more nothing till 9:30:01 am Friday NYC time?
</rant>

GrantNZ




msg:1450594
 4:48 am on Aug 13, 2004 (gmt 0)

AdSense login has died again for me.

cyberair




msg:1450595
 4:54 am on Aug 13, 2004 (gmt 0)

blank

walrus




msg:1450596
 4:55 am on Aug 13, 2004 (gmt 0)

Still blank in Toronto as well at 12:55 EST

Chico_Loco




msg:1450597
 4:57 am on Aug 13, 2004 (gmt 0)

I've heard from an inside source that the AdSense program is being dropped as part of the IPO. I guess the investors wouldn't like the idea of having all those checks sent out each month....

Chico_Loco




msg:1450598
 4:59 am on Aug 13, 2004 (gmt 0)

Actually that's not true and I just made it up to put the shivers up some spines... but it does have me thinking.

Imagine how many angry webmasters there would be if that were to happen, and we all know it was webmasters that made Google, so I'm sure we could break them too!

Still just a blank page for me here in Miami with Safari on MAC.. no HTML code - just nothing.

spharalsia




msg:1450599
 5:01 am on Aug 13, 2004 (gmt 0)

Seems to be on and off intermittently. I got in once about 15 minutes ago; now it's dropped.

This 48 message thread spans 2 pages: 48 ( [1] 2 > >
Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdSense
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved