homepage Welcome to WebmasterWorld Guest from 54.145.182.50
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Google / Google AdSense
Forum Library, Charter, Moderators: incrediBILL & jatar k & martinibuster

Google AdSense Forum

    
Google down?
www and adsense down?
GrantNZ

10+ Year Member



 
Msg#: 1786 posted 1:41 am on Feb 25, 2004 (gmt 0)

Anyone else seeing www.google.com and www.google.com/... down?

Adwords is working for me.

I'm in New Zealand.

 

Edwin

10+ Year Member



 
Msg#: 1786 posted 1:42 am on Feb 25, 2004 (gmt 0)

Yes.

From what I can see, this is blocking any site with Adsense ads on it from loading (or perhaps they're just coded badly?)

loanuniverse

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 1786 posted 1:45 am on Feb 25, 2004 (gmt 0)

Both google.com and https://www.google.com/adsense/ are up for me. Also the ads are showing fine on my site.

GrantNZ

10+ Year Member



 
Msg#: 1786 posted 1:46 am on Feb 25, 2004 (gmt 0)

Adsense ads seem to be affected, not displaying.

mahlon

10+ Year Member



 
Msg#: 1786 posted 1:49 am on Feb 25, 2004 (gmt 0)

Google not working here in AZ, just submitted a post before I saw this thread.

keeper

10+ Year Member



 
Msg#: 1786 posted 1:50 am on Feb 25, 2004 (gmt 0)

www.google.com and www.google.com.au are down for me.
www2.google.com is up for me.
I'm in Australia.

GrantNZ

10+ Year Member



 
Msg#: 1786 posted 1:56 am on Feb 25, 2004 (gmt 0)

Looks like www. and google.com may be having probs. www2. is okay for me too. I'm in New Zealand.

GrantNZ

10+ Year Member



 
Msg#: 1786 posted 2:03 am on Feb 25, 2004 (gmt 0)

I see from my ping that www.google.com goes through level3.net and I had heard that level3 have been having a few network problems of late.

Sunflux

10+ Year Member



 
Msg#: 1786 posted 2:21 am on Feb 25, 2004 (gmt 0)

I've seen a whole pile of backbone problems the past few days. Yesterday the connection between Teleglobe and AT&T in Chicago seemed to be nearly down (800ms latency OR nothing got through, depending on exactly where you went), while today I saw 1200ms latency on some other backbone (can't remember which).

ScottM

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 1786 posted 2:29 am on Feb 25, 2004 (gmt 0)

Slow downloads today...but that might just be on my end.

quotations

10+ Year Member



 
Msg#: 1786 posted 2:50 am on Feb 25, 2004 (gmt 0)

[pagead2.googlesyndication.com...] is down. IT responds to a ping but in no other manner.

jonknee

10+ Year Member



 
Msg#: 1786 posted 3:06 am on Feb 25, 2004 (gmt 0)

It's all up for me, and has all night. I'm in Florida.

my2cents

10+ Year Member



 
Msg#: 1786 posted 4:13 am on Feb 25, 2004 (gmt 0)

Running on the site, but when you log in, the amount has been the same since 5:00pm est!

markus007

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 1786 posted 4:22 am on Feb 25, 2004 (gmt 0)

adsense was down for me as well every few minutes.

mvander

10+ Year Member



 
Msg#: 1786 posted 4:45 am on Feb 25, 2004 (gmt 0)

Yes, I've also not seen a change since about that same time? Need data! :)

Max_mb

10+ Year Member



 
Msg#: 1786 posted 6:52 am on Feb 25, 2004 (gmt 0)

In reply to my2cents,

My stats are also frozen for the past 12 hours or so.
Stats not updating (at all) although ads are being displayed over the site and same number of viewers etc. show up on my server logs.

Any one else experiencing the same (frozen stats)?

pele

10+ Year Member



 
Msg#: 1786 posted 6:56 am on Feb 25, 2004 (gmt 0)

I had a few "page not found" come up just a few minutes ago for google and my cable connection is working fine. I'm hoping they are just updating the servers with new info.

CaryissoVery

10+ Year Member



 
Msg#: 1786 posted 7:29 am on Feb 25, 2004 (gmt 0)

I have 2 accounts (approved by google). 1 is working normally, and the other hasn't updated for almost 12 hours.

Max_mb

10+ Year Member



 
Msg#: 1786 posted 8:22 am on Feb 25, 2004 (gmt 0)

Had a look at the end of day totals.

Guess what, stats were frozen for more than 12 hours and the end of day total shows just that same frozen figure although the ads were running all day long.

In simple English, all clicks during the outage are not counted although the ads were running on the site just the same. (half day pay down the drain and not noted on end of day totals).

Hello? Google?


mvander

10+ Year Member



 
Msg#: 1786 posted 12:02 pm on Feb 25, 2004 (gmt 0)

My stats have finally been updated for yesterday. Although today is still showing no data, so they must be running way behind on updates, but it looks like I received credit for those clicks while it was "down". Good!

my2cents

10+ Year Member



 
Msg#: 1786 posted 3:16 am on Feb 26, 2004 (gmt 0)

They did credit my account around 10am est. They usually respond with a credit much faster than it took this time.

ShaneH

10+ Year Member



 
Msg#: 1786 posted 6:14 pm on Feb 25, 2004 (gmt 0)

Hi,

I'm trying to sign up with AdSense. Pages with AdSense ads appear fine on my browsers, never a problem.

But on both IE6 and Mozilla Firebird I cannot connect to any URL in Google's AdSense site. If I have "Use SSL 3.0" turned on, I get an error message straight away. If I turn off "Use SSL 3.0" in my browser settings, trying to get to a link like www.google.com/adsense just tries for ages, nothing happens. I even tried the wget command-line tool wget and it failed, with "Unable to establish SSL connection." I'm using Windows 2000.

Has anyone had this problem before? Can anyone help?

Shane

ShaneH

10+ Year Member



 
Msg#: 1786 posted 9:40 pm on Feb 25, 2004 (gmt 0)

After seeing similar-subject posts here, I tried www2.google.com/adsense and it worked fine.

I_Deus

10+ Year Member



 
Msg#: 1786 posted 10:38 am on Feb 25, 2004 (gmt 0)

I get nothing when going to [google.com...] Is it still available?

Also how much money can one make with this? I only get around 6000 hits a month?

annaz1

10+ Year Member



 
Msg#: 1786 posted 10:58 am on Feb 25, 2004 (gmt 0)

Ditto here - no reports!

From a few dollars per month to sky is the limit.

wonderbread

10+ Year Member



 
Msg#: 1786 posted 7:53 pm on Feb 26, 2004 (gmt 0)

I'm getting really sporatic appearences of my ads right now on all sites I've placed them on. Sometimes they show up, sometimes they don't. I'm using IE 6.

My impressions and click stats seem pretty stable...do you think it's just the computer I'm on?

Anyone else?

Nick

Kimkia

10+ Year Member



 
Msg#: 1786 posted 1:25 pm on Feb 28, 2004 (gmt 0)

Are these problems still continuing for you guys? As of yesterday morning, I couldn't get the Adsense login page to load for me in IE 5.5 - but it would display in Netscape. Also, I had sporadic delivery of ads on my site for hours yesterday, and some error-on-page messages when the ads were down - but, again, only on IE, not Netscape. Seemed to affect load times too, when the ads didn't show.

Anyone else?

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdSense
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved