homepage Welcome to WebmasterWorld Guest from 54.242.126.126
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Google / Google AdSense
Forum Library, Charter, Moderators: incrediBILL & jatar k & martinibuster

Google AdSense Forum

This 37 message thread spans 2 pages: 37 ( [1] 2 > >     
Could not login Adsense Account Now?!
Adsense Account Login
valortrade

10+ Year Member



 
Msg#: 169 posted 3:33 am on Jul 22, 2003 (gmt 0)

It is 8:35PM Pacific Time. I could not login my account with no error message shown.

Anybody have the same issue?

 

Edwin

10+ Year Member



 
Msg#: 169 posted 3:35 am on Jul 22, 2003 (gmt 0)

Yes. I can't log in either.

Clark

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 169 posted 3:36 am on Jul 22, 2003 (gmt 0)

triple that.

valortrade

10+ Year Member



 
Msg#: 169 posted 3:39 am on Jul 22, 2003 (gmt 0)

It backs but it looked not stable.

markus007

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 169 posted 3:41 am on Jul 22, 2003 (gmt 0)

i can get in every now and then

anxvariety

10+ Year Member



 
Msg#: 169 posted 3:42 am on Jul 22, 2003 (gmt 0)

I'm experiencing the same thing, I think it was gradual..

I was having probems with my session staying active over the last few days.. like right after logging in, if I tried to toggle between the tabs it would ask me to login again.

Visit Thailand

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 169 posted 3:44 am on Jul 22, 2003 (gmt 0)

Have not tried to log in but I hope that is why the 30 minute ad targetting for newly added pages is not working.

New pages I have added yesterday and today are not showing targetted ads which is a disappointment for me.

valortrade

10+ Year Member



 
Msg#: 169 posted 3:48 am on Jul 22, 2003 (gmt 0)

When I changed tab, I was kicked out and failed login again.

Unstable! Maybe have to await some time.

div01

10+ Year Member



 
Msg#: 169 posted 4:01 am on Jul 22, 2003 (gmt 0)

This still seems to be a problem. It is able to flag an incorrect password, but does not seem to be able to keep a valid session alive.

kpaul

10+ Year Member



 
Msg#: 169 posted 4:25 am on Jul 22, 2003 (gmt 0)

11:20 p.m. EST (indiana) still down...

ThatAdamGuy

10+ Year Member



 
Msg#: 169 posted 4:39 am on Jul 22, 2003 (gmt 0)

Completely intermittent here.

Jane_Doe

WebmasterWorld Senior Member jane_doe us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 169 posted 4:41 am on Jul 22, 2003 (gmt 0)

Same problem here. I seem to be able to get the reports initially for awhile after I reboot my PC, and then the screen stops working again after 15 minutes or so. It might just be a coincidence and unrelated to the real problem, but I have been able to log in several times tonight after I rebooted, as initially I thought the problem might be with my PC.

Jenstar

WebmasterWorld Senior Member jenstar us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 169 posted 5:35 am on Jul 22, 2003 (gmt 0)

I haven't had any problem logging in this evening from Canada.

valortrade

10+ Year Member



 
Msg#: 169 posted 5:53 am on Jul 22, 2003 (gmt 0)

Maybe your Canadian guys have "exclusive" login server. Just Joke!

I just check back and still could not login. Give up tonight!

Jenstar

WebmasterWorld Senior Member jenstar us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 169 posted 6:02 am on Jul 22, 2003 (gmt 0)

Shhhh.... it's a secret ;)

I just tried again, logged in successfully, and all the tabs worked :)

And we do log in at the same URL as everyone else, LOL.

cramalot

10+ Year Member



 
Msg#: 169 posted 6:07 am on Jul 22, 2003 (gmt 0)

Working now here in Nebraska at 1:18 AM

ct2000

10+ Year Member



 
Msg#: 169 posted 6:14 am on Jul 22, 2003 (gmt 0)

down in the UK @ 07:14

:(

Visit Thailand

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 169 posted 6:15 am on Jul 22, 2003 (gmt 0)

Working now from Thailand

ams_david

10+ Year Member



 
Msg#: 169 posted 6:17 am on Jul 22, 2003 (gmt 0)

dooooooooown from Netherlands, 8:15am

Clark

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 169 posted 6:28 am on Jul 22, 2003 (gmt 0)

still down.

Imaster

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 169 posted 6:33 am on Jul 22, 2003 (gmt 0)

Couldn't login with cable or dial up. But after numerous tries, I got in once :)

cornwall

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 169 posted 7:08 am on Jul 22, 2003 (gmt 0)

Cannot get in from UK right now on numerous attempts...

...makes you sort of wonder about what happens on the machines that record your income, are they on the blink too!

RobbieD

10+ Year Member



 
Msg#: 169 posted 7:16 am on Jul 22, 2003 (gmt 0)

Can't login in Canada

ap_Rhys

10+ Year Member



 
Msg#: 169 posted 7:18 am on Jul 22, 2003 (gmt 0)

Also in the UK - logged in 4 times in the last hour. No problem.

Have you tried clearing your cache?

Logged out and back in again just to make sure - instantaneous.

devlin

10+ Year Member



 
Msg#: 169 posted 7:27 am on Jul 22, 2003 (gmt 0)

In UK - worked at around 6 am UK local time. Not working from 0810 - 0825. Just returns me to the login page. No other sign of login failure. I hope someone at Google is beavering away at fixing things - especially the income logger :-)

D

ct2000

10+ Year Member



 
Msg#: 169 posted 8:32 am on Jul 22, 2003 (gmt 0)

took me 5 or 6 goes but did get in ...

cornwall

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 169 posted 8:49 am on Jul 22, 2003 (gmt 0)

>>Have you tried clearing your cache?

Don't think we could all be having cache problems ;)

I did try clearing my cache, but that did not help. It cannot be server overload as Google will not be getting the US browsers overnight.

cornwall

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 169 posted 9:02 am on Jul 22, 2003 (gmt 0)

Funny thing. I fired off an email to Google ten minutes ago about it, with a link to this thread, and its working now for me.

First time today, I like to get the day off to a good start by checking the bean counter....

..still was worth the wait, yesterday looked very good.

valortrade

10+ Year Member



 
Msg#: 169 posted 2:18 pm on Jul 22, 2003 (gmt 0)

After the disappointment last night, I could login this morning.

Considering this machine bug, I do have the similar concern as Cornwall about revenue recording. Just guess, maybe this could be one of the reasons resulting in the gap between the amount shown from the online report and the amount of the being processed check!?

cornwall

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 169 posted 6:05 pm on Jul 22, 2003 (gmt 0)

>>Considering this machine bug, I do have the similar concern as Cornwall about revenue recording <<

From Google

".. Our engineering team has identified the issue and it is now resolved.
Please note that this issue only affected signing in to your account and not ad serving or click reporting in any way... "

This 37 message thread spans 2 pages: 37 ( [1] 2 > >
Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdSense
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved