homepage Welcome to WebmasterWorld Guest from 54.196.159.11
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Visit PubCon.com
Home / Forums Index / Google / Google AdWords
Forum Library, Charter, Moderators: buckworks & eWhisper & skibum

Google AdWords Forum

    
Ads not showing at all
hdpt00




msg:1107122
 3:21 pm on Mar 20, 2006 (gmt 0)

I am typing in quoted phrases for a new campaign I started, only 1 ad is showing up and not mine at all.

What is the deal, it says active...? I'm bidding pretty high for a keyword with only 1 other ad. Do all ads need to get approved now before even showing on google.com?

 

Smiley




msg:1107123
 12:38 pm on Mar 21, 2006 (gmt 0)

Some ads do need to be manually approved before appearing if they trigger something which may be against Google's terms of service or similar.

jrap




msg:1107124
 1:50 pm on Mar 21, 2006 (gmt 0)

I have about five new campaigns, similiar to what you described. They say they are active, but have not received any impressions.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdWords
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved