homepage Welcome to WebmasterWorld Guest from 54.204.79.235
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Google / Google AdWords
Forum Library, Charter, Moderators: buckworks & eWhisper & skibum

Google AdWords Forum

    
Problems with AdWords Reporting
Reports don't show
biggles




msg:1152842
 8:39 pm on Mar 9, 2006 (gmt 0)

Anyone else having issues with AdWords reports? I'm finding that I can't view any reports either when logged into My Client Centre or when logged directly into individual AdWords accounts.

Seeing this error message:

We're sorry, but we're unable to process this request. Some of the possible reasons for this include:

- Trying to view a report that no longer exists.
- Trying to view a report that doesn't belong to you.
- Trying to download a report that has not finished running.

I see AdWords maintenance is scheduled 10 March so maybe this is a system-wide issue. Just me or are you having this problem too?

 

biggles




msg:1152843
 8:46 pm on Mar 9, 2006 (gmt 0)

Update on my prev post. The problem is Firefox related (why, I have no idea). Reports work with IE.

poster_boy




msg:1152844
 11:01 pm on Mar 9, 2006 (gmt 0)

I've also had problems Editing Campaign settings in Firefox. It produces an error in FF, works fine with IE.

cline




msg:1152845
 6:09 pm on Mar 10, 2006 (gmt 0)

As of this morning this problem appears to have been fixed.

DonovanHide




msg:1152846
 11:16 am on Mar 11, 2006 (gmt 0)

I have this same error message in both Internet Explorer and Firefox for both interface generated and API generated reports.

Is this a widespread thing? There was some maintenance done to Adwords yesterday. Is this a side effect?

Cheers,
Donovan

deep_alley




msg:1152847
 8:19 am on Mar 13, 2006 (gmt 0)

I had problems with reports last week, but it started working properly by friday itself. Not sure but like someone suggested, it did seem like a browser issue...I always thought that google was more firefox compatible.

Kings on steeds




msg:1152848
 9:38 am on Mar 13, 2006 (gmt 0)

G dose have a few issuse with firefox when launcing new products/services, affecting both the new service and existing ones, which is strange as they seem to love morzilla.

however this one would apeare to be affecting both browsers as i have come accross this issue when trying to view reports, thinking it me a browser issue (IE) i tried firefox and no luck there either, the next morning i was able to get access to reports and they have been working fine since....

pmurillo




msg:1152849
 3:37 pm on Mar 13, 2006 (gmt 0)

Yes, it has occurred to me to. The problem is not Firefox related as suggested, as I was using IE and also experienced the issue.

I talked (by phone) with an Adwords customer service agent and he told me that they were aware of the problem and diligently working to solve it.

Later, they send me an e-mail informing me that it had been fixed, but I was still suffering it. They told me to delete the cache and the cookies and that pulverized the trouble.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdWords
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved