homepage Welcome to WebmasterWorld Guest from 54.227.182.191
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Subscribe to WebmasterWorld

Visit PubCon.com
Home / Forums Index / Google / Google AdWords
Forum Library, Charter, Moderators: buckworks & eWhisper & skibum

Google AdWords Forum

This 31 message thread spans 2 pages: 31 ( [1] 2 > >     
adword stop working
roeib




msg:1142226
 8:28 pm on Jan 17, 2006 (gmt 0)

I am working with adwords for the last 2 months . before 10 days AdWords just completely stopped working for me.
The campaign shows up as active. I have a pretty large budget. The ads are set to still show.
They are set to show in the search and content network.
Languages and locations are chosen. All ad groups are active. They have a Max CPC set. The CTR isn't low. There is no message saying that my ads have been slowed due to low CTR. My credit card information is correct and not maxed out.
I open another account in a different user name but it also doesn't work.
Google support didn't get back to me.

Does something like this happened to someone? anyone had some ideas?

 

deep_alley




msg:1142227
 7:37 am on Jan 18, 2006 (gmt 0)

My ads were not showing last week. Started a new account because I couldnt afford to wait any longer. Got a reply from google saying that my account was under review. Maybe you should write to google again. Did you get a good number of clicks and impressions before this?
It's probably the same issue.

roeib




msg:1142228
 8:12 am on Jan 18, 2006 (gmt 0)

I guess it's the same problem but I got no message about account reviewing.
I also tried to open a new account (different name) and the same happened without any message.

TheRealTerry




msg:1142229
 3:31 pm on Jan 18, 2006 (gmt 0)

My company has had this type of problem across multiple accounts going back as far as November. After countless emails and calls to support, 99% of which were entirely unhelpful and most promises of returning calls after looking into the problem being unfulfilled, we finally seem to have everything running again, 2 months later. We too got the repeated canned message about "under review" and when pressed we got Google to admit they were having technical difficulties. The downtime was bad enough, but the black hole that is Google's so called support has by far been the most frustrating part.

My guess is the analytics surge and ongoing effort to get that running has been over taxing their Adwords systems. To this day I usually get multiple time-outs when trying to access Adwords like their servers are overloaded.

rusj407




msg:1142230
 4:31 pm on Jan 18, 2006 (gmt 0)

Google Adwords is MIA, I don't understand how terrible the service is after they have done things so well. We have Active accounts offline for the second time in two months and they are "Under Review" which is Google's phrase for we don't know anything.

We have credit card processing problems which they can't solve but ackowledged this week. (We had problem in December, but they were fixed.)

Tech support must know my name by now, since I have many requests for them and I can pretty much recognize <edit>some employee's</edit> voices automatically.

The problem with Google's support staff is that they cannot take action to solve problems and almost all issues need to be routed elsewhere and that elsewhere appears to be a black hole. I will post any updates, but with Adwords being down for us right now, nothing is happening.

While I admit they are upbeat and pleasant, that does not solve problems. (They need to find a way to get problem solvers on the phone like YSM - Overture does)

[edited by: eWhisper at 4:35 pm (utc) on Jan. 18, 2006]
[edit reason] Please don't name employees - privacy issues. [/edit]

fsm2005




msg:1142231
 8:34 pm on Jan 18, 2006 (gmt 0)

strangely we had the same issues, it just stopped for no apparent reason. we opened a new account and that worked fine for a little while too but it was stopped too. both accounts seemed to work but seemed to hit a spending cap of $10 per day when we usually spend $2-300 per day.

hermes




msg:1142232
 3:43 pm on Jan 19, 2006 (gmt 0)

I think I am in the same boat. Everything looks like it should work fine in the adwords interface - campaigns are set to run etc. But just not working! Has anyone got this issue resolved? How can they leave us hanging like this? Review it - then review it - but dont take days/weeks/months over it. Also, when you login there should be some notification of what is going on instead of leaving us hanging.

deep_alley




msg:1142233
 5:31 pm on Jan 19, 2006 (gmt 0)

A lot of 'reviewing' seems to be happening lately. I have been working on adwords since a while now and never even heard of any of this until recently, when my account was 'under review'. And yes, why do they need to take dayssss to review an account?

hermes




msg:1142234
 8:23 pm on Jan 19, 2006 (gmt 0)

am anxious about this review process. Just what the hell are they doing? They have looked at my website. What more is there to do? What more could they be doing? Nightmare.

chickenpaw




msg:1142235
 12:46 am on Jan 20, 2006 (gmt 0)

Same here....My new adwords account worked for 2 days and then just sits there. No message and everything says ACTIVE. I have a budget of $250,000 just to make sure its large enough and my bids are over 1.00 each. When it was working I got a decent CTR but now its just chillin. Adwords support goes....will get back to you.

hermes




msg:1142236
 1:25 am on Jan 20, 2006 (gmt 0)

"Adwords support goes....will get back to you."

thats interesting. u contacted them and they DID reply.....but just to say that they will get back to you. Nothing said about a review? Let me know how it goes. I will keep the thread informed at my end. I am on edge. I cant stop checking my adwords account to see if it is working yet. i really need it back!

chickenpaw




msg:1142237
 4:30 pm on Jan 20, 2006 (gmt 0)

Well this is what I did (I had my old adwords account that we uptodate) I was on LIVE chat with an Adwords person around 30-40 times and they told me someone would get back to me. Of course I finally got a response saying please send us a FAX of your credit card info to verify. I did this and of course waited 2 weeks and nothing so I called them and they told me they needed a fax, which I responded that I had sent 2 weeks ago. It was really becoming unbelievable. SOOO I started another adwords campaign with a different card and it worked for 2 days...and then just stopped...no explaination. Now I am just waiting.

chickenpaw




msg:1142238
 4:31 pm on Jan 20, 2006 (gmt 0)

I just want to get it working....I will pay what they want. I guess they just don't want my money.

hermes




msg:1142239
 8:47 pm on Jan 20, 2006 (gmt 0)

This is becoming a joke. Still no improvement. What the hell is going on? Am getting quite angery with this now. The fact of not even any notification of what is going on......what other company would do that?

Nuttakorn




msg:1142240
 11:02 am on Jan 22, 2006 (gmt 0)

Does anyone has the direct telephone number to Google or direct e-mail? I have same issue. It takes a lot of time to wait for Google. If we have problem on credit card issue, how should I solve the problem as fastest way?

Appreciate from helping!

magicdan




msg:1142241
 12:35 pm on Jan 22, 2006 (gmt 0)

I have some major problems with our accounts too. Some of them have stopped dead in the water because of billing issues which is a total nightmare. Google have confirmed that they have issues with some of their 3rd party credit card processing. The crazy thing is that the current adwords team seems unable to do anything, they dont know when the problem will be fixed, and dont have any decent suggestions currently other than to move campaigns into a new account which may not even solve the problem.

Not impressed.

roeib




msg:1142242
 2:40 pm on Jan 22, 2006 (gmt 0)

well - after two long weeks my account came back again.
i had no note in the account about it and 2 days after i got a mail telling me that my account was on review.

I hope it won't happend again

deep_alley




msg:1142243
 5:29 am on Jan 23, 2006 (gmt 0)

Well at least its finally working roeib. But I don't get why an account should take so long to get reviewed. And its not easy to start a new account. Forget the $5 google earns, but to set up all the campaings and ad groups can be a real pain.
Lots hope it doesnt happen too often.

venrooy




msg:1142244
 6:27 am on Jan 23, 2006 (gmt 0)

This sounds like craziness - I give Google 20,000 a month and it's coming to a grinding halt. That's enough to pay the salary of several engineers. Multiply that even a few times - and sheesh what a waste.

I hope AWA sees this and passes it on.

idolw




msg:1142245
 8:01 am on Jan 23, 2006 (gmt 0)

i had just one problem with my ads. I use third-party tracking software so my destination urls differ from display urls.
they stopped the ads, but ran them again after i sent them a mail with explanation.
they even wrote they would remeber my case for the future, which i do not believe, but we will see.

dmorison




msg:1142246
 8:52 am on Jan 23, 2006 (gmt 0)

Impressions for me over the last 2 days are down 50% on last weekend, and i'm pretty sure i'm not in a scheduled review as this campaign has been through that lull and has been rock steady for the last few weeks.

Roe352




msg:1142247
 3:27 am on Feb 2, 2006 (gmt 0)

I'm going through the same thing right now guys. They confirmed that my account WAS under review, and that it should be back to normal. But, guess, it's still barely scratching 1% of my campaigns normal impressions. I've tried increasing to ridiculous CPC and daily budget for my area, and still nothing.

I really hope Adwords Advisor can comment on this issue as it seems to be widespread with a lot of the adwords users I have been talking to lately.

The worst part is that support either has no idea what we are talking about, or gives a canned email response that doesn't address the issue or give any hint as to when exactly the campaigns will be back at 100% regular delivery.

skel00




msg:1142248
 3:22 pm on Feb 4, 2006 (gmt 0)

I've seen this too, assumed google adwords was just being glitchy as back to normal now..

hermes




msg:1142249
 3:08 pm on Feb 5, 2006 (gmt 0)

I have my account back now - got through the review. But now the way Adwords operates seems to have drastically altered. They seem to manually screen everything - which really screws things up. For instance, I have just edited my ad - and now my ad stopped working. I guess it is waiting for manual review - which I can kind of understand - but it is the weekend and these guys dont work on weekends. So, what now - I lost the whole weekend! If they insist on manual review for everything (which is my intuition now) - then they should be reviewing within the hour - not after a few days etc. A complete joke. I tweak my ads a lot - now I just cannot do this - I cannot go through this trouble all the time - with campaigns stopped etc.

Adwords - was it really that bad before? It worked for me and now u r really impacting my quality of life with this cr*p.
Bottom line: if u r going to do manual review - get enough people to do it promptly.

Web_speed




msg:1142250
 4:47 pm on Feb 8, 2006 (gmt 0)

I'm experiencing the same problem.

All i did was edit one of my ad campaigns and increased the bids... and beng, no impressions for almost 48 hours now. All campaigns are showing active. cpc is double the recommended price, daily budget 4 times what it was prior to this glitch.

Emailed support more then 24 hours ago but still no reply. Ads for this campaign are still not showing.

AWA... i have a customer grilling me over the phone wanting an explanation as to why their ads are not showing.

Can someone PLEASE take a look at this already!

humpo




msg:1142251
 5:14 pm on Feb 8, 2006 (gmt 0)

I've used AdWords to manage several customer accounts for over 2 years.

Setup a new campaign 2 days ago, but ads are still not showing. Everything looks fine, set to active etc, except the ad diagnostic tool thinks i donít have any ads for the keywords i keep testing it with Ė great!

Tried to contact support using the online form, but it looked like it failed and Iíve received no email confirmation. Goog coders strike again.

So we only spend $20k a month, but if i only spent $2k a month i would expect better support than this. If any other company treated customers like this you would switch in an instant.

[edited by: mona at 7:38 pm (utc) on Feb. 8, 2006]
[edit reason] language [/edit]

humblebeginnings




msg:1142252
 6:48 pm on Feb 8, 2006 (gmt 0)

Got the same weird stuff.
New campaigns not working. Not even after a week!
I have looked through all the keywords to see if I can find like four-letter-words or other words that might be a problem, but I can't find any.
Have been raising cpc to 2 bucks for a day for over 500 keywords but still no impressions whatsoever!
Come on G, I just wanna spend my money on Adwords!
Overture is ready to take my Euro's!

JKelly




msg:1142253
 6:58 pm on Feb 8, 2006 (gmt 0)

What does the Ad Diagnostic tool show as the reason for peoples ads not showing or does it report they are showing but they really are not?

Also are any of you that are having problems have adult related ads as I think they recently started reclassifying many previous adult results as non adult results preventing alot of adult ads from showing that used to.

humpo




msg:1142254
 7:13 pm on Feb 8, 2006 (gmt 0)

Ads Diagnostic Results...

You have no ads that match the search term XXXX XXXXX
What does this mean?
You may receive this message if the keyword or keyword phrase you've entered:

* Is in a paused or deleted Ad Group or campaign.
* Doesn't exist in your account.

Campaign shows active, ad group shows active, keyword shows active but still no ads :)

Need3lives




msg:1142255
 9:19 pm on Feb 8, 2006 (gmt 0)

I started experiencing this problem yesterday. Have a call into our AW rep to see what the issue is. Basically, most of our ad groups have seen a 50-90% decline in traffic, despite nothing changing in regards to our bids, active/inactive keywords, etc. A few ad groups have dropped off 100%.

Finding this to be very strange on an account that has been running well for over a year and a half with generally very nice CTRs. Should also note that this seems to effecting just one of our campaigns. The other campaign in this acct seems to be seeing normal volume.

This 31 message thread spans 2 pages: 31 ( [1] 2 > >
Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdWords
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved