homepage Welcome to WebmasterWorld Guest from 54.163.70.249
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Google / Google AdWords
Forum Library, Charter, Moderators: buckworks & eWhisper & skibum

Google AdWords Forum

    
Campaign not live yet?
Two days now...
davewray




msg:1111917
 9:04 pm on Jul 3, 2005 (gmt 0)

I tried starting a new adwords campaign two days ago and it is still not running live yet? I have not violated any rules in terms of wording, display URL etcetera and yet nothing is running? I have 6 other active campaigns that are continuing to run, yet my new one isn't. I do have a message at the top saying that I have too many inactive keywords, but I've had that before and was able to start new campaigns fine. In the past my new campaigns have started within an hour or two of inputting them....this new one however is now almost two days old and nothing. Any comments/suggestions? AWA?

Dave.

 

patient2all




msg:1111918
 10:19 pm on Jul 3, 2005 (gmt 0)

sensitive topic/sensitive keyword will put your ad on complete hold until it is humanly reviewed during the week.

There are a dictionary full of "sensitive" words from 'child' to 'war', including a lot whose "sensitiveness" eludes me.

You wouldn't believe the problems I had with an ad for a production featuring the actor Dick Van Dyke. After back and forth emails, I finally gave up.

patient2all

davewray




msg:1111919
 10:30 pm on Jul 3, 2005 (gmt 0)

Patient2all...thanks for your response. However, I have absolutely no sensitive words in this campaign. In fact, I've used the exact set of keywords in another campaign and it was running almost immediately. I'm a little confused here! Perhaps it's just slow because it is the long weekend...but two days slow?

Dave.

Tropical Island




msg:1111920
 11:51 pm on Jul 3, 2005 (gmt 0)

AdWords are notorious for not approving stuff over weekends. This is a long weekend in the US so probably nothing will happen until Tuesday.

As a rule for the future never make changes on a Friday.

cicru




msg:1111921
 6:14 am on Jul 4, 2005 (gmt 0)

I have the same issue on a site targeted campaign. I have set it up last Saturday.

I was thinking that the sites I am trying to advertise on, have listed my site in their competitive filter. Pity there is no way of knowing about this.

davewray




msg:1111922
 6:14 pm on Jul 5, 2005 (gmt 0)

Up and running...finally! :)

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdWords
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved