homepage Welcome to WebmasterWorld Guest from 54.196.77.82
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Google / Google AdWords
Forum Library, Charter, Moderators: buckworks & eWhisper & skibum

Google AdWords Forum

    
my ads aren't showing!
are my bids too high?
mwilliams




msg:1160770
 6:47 pm on Jun 2, 2005 (gmt 0)

my ads have never shown every time i search for them but lately it seems to have gotten rediculous... half my ads aren't showing up, even though the ad diagnostic tool says they are showing (and i have search and content network turned off). recently i raised a lot of my bids in an effort to spend more money. but despite my new higher bids, i am only spending a tiny fraction of my daily budget so i don't see how it could really be a budget problem. should i raise my budget even higher? all i want is to spend more money on adwords!

is anyone else having a similar problem? do you have any advice? i suppose i will contact google but they always give me the same half-baked answers.

 

zeus661




msg:1160771
 7:36 pm on Jun 2, 2005 (gmt 0)

When you do a search do you see any other ads for the same company? Ads maybe placed by someone else?

mwilliams




msg:1160772
 8:11 pm on Jun 2, 2005 (gmt 0)

When you do a search do you see any other ads for the same company?

do you mean other ads for my company? placed by an affiliate or something? if that's what you mean, the answer is no. often there are no ads at all, and sometimes there are ads placed by competitors.

zeus661




msg:1160773
 8:16 pm on Jun 2, 2005 (gmt 0)

Are they possibly showing for another country?

mwilliams




msg:1160774
 8:31 pm on Jun 2, 2005 (gmt 0)

i guess that is possible! but why would that make them not show in the US, if my budget is high enough?

jotafk




msg:1160775
 8:35 pm on Jun 2, 2005 (gmt 0)

I have also this problem.

Several keywords that are one word only and that should have thousands of impressions and clicks at this moment have no ads displayed for them, not only my own!

I have no information on my account that the keyword is disabled/on hold/disapproved.

My ad was showing about 2/3 days ago and then all ads stopped.

Do you have any clue whatsoever?

mike_ppc




msg:1160776
 9:33 am on Jun 3, 2005 (gmt 0)

Just a few hints:
- check that your bid is not higher (accidentally) than the daily budget (you wanted to input .65, but you entered 6.5)
- check that you have an Ad (and not deleted by accident) for each Adgroup
- create a test Adgroup, with a common KW and check if that appears
- also, check how much is the estimated daily budget.

grandpa




msg:1160777
 9:48 am on Jun 3, 2005 (gmt 0)

and i have search and content network turned off

Maybe I'm missing something, but if Search and Content are both off, just where will the ads be shown?

jotafk




msg:1160778
 12:16 pm on Jun 3, 2005 (gmt 0)


just on google.

grandpa




msg:1160779
 4:05 pm on Jun 3, 2005 (gmt 0)

OK, I thought Search was just Google. Hmmm....guess I'll bow out and go see what else I need to learn.

eWhisper




msg:1160780
 4:11 pm on Jun 3, 2005 (gmt 0)

Search = partners
Content = AdSense
Google (no option to turn off) = always on

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdWords
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved