homepage Welcome to WebmasterWorld Guest from 54.237.38.30
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Google / Google AdWords
Forum Library, Charter, Moderators: buckworks & eWhisper & skibum

Google AdWords Forum

    
Content network disabled, but log shows traffic
geebee2

10+ Year Member



 
Msg#: 3225 posted 12:38 pm on Aug 16, 2004 (gmt 0)

Today I have seen traffic that seems to be coming from the content network ( referrer is [googleadservices.com...] ... ), even though the content network is disabled in my campaign settings ( search network is also disabled ).

I think it may have been enabled when the campaign was set up, but has been disabled for at least 3 or 4 weeks.

I suppose a content ad could have been cached from that time, but it seems a trifle unlikely.

In these circumstances would Google charge for the click?

Anyone else noticed this happening?

 

roitracker

10+ Year Member



 
Msg#: 3225 posted 10:32 pm on Aug 16, 2004 (gmt 0)

That is a google tracking link. Content ads usually use pagead2.googlesyndication.com.

geebee2

10+ Year Member



 
Msg#: 3225 posted 3:27 am on Aug 17, 2004 (gmt 0)

Ah, sorry, I see now. Apologies.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdWords
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved