homepage Welcome to WebmasterWorld Guest from 54.204.77.26
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Subscribe to WebmasterWorld
Home / Forums Index / Google / Google AdWords
Forum Library, Charter, Moderators: buckworks & eWhisper & skibum

Google AdWords Forum

    
Is Adwords Down ..
I cannot access accounts ...
BayAreaGuy




msg:1119234
 2:16 am on Aug 13, 2004 (gmt 0)

Anyone seeing that Adwords has been down?

 

AdWordsAdvisor




msg:1119235
 2:38 am on Aug 13, 2004 (gmt 0)

Hi BayAreaGuy

I've learned from the engineering team that there was a very brief glitch this evening, now resolved.

Please try rebooting your computer and logging in again - and I think you will have better luck.

Sorry about that. ;)

AWA

bostonseo




msg:1119236
 5:05 am on Aug 13, 2004 (gmt 0)

It's down. Been down for hours now for me on the East Coast.

rockykk




msg:1119237
 5:08 am on Aug 13, 2004 (gmt 0)

Yes still down I am From India

hotels today




msg:1119238
 5:28 am on Aug 13, 2004 (gmt 0)

me too.

edit_g




msg:1119239
 8:55 am on Aug 13, 2004 (gmt 0)

Fine and dandy here in Australia.

TinkyWinky




msg:1119240
 12:16 pm on Aug 13, 2004 (gmt 0)

UK - taking an age to log in... about 1 minuite so far and still only on last bar on IE... must be the weight of all those advertisers setting up ads in readiness to flog their devaluing google shares ;)

Tor




msg:1119241
 12:21 pm on Aug 13, 2004 (gmt 0)

Everything is working just fine here in sunny Norway.. ;)

I`ve been logging in and out to a number of accounts today without any delays of any sort.

The Toecutter




msg:1119242
 11:55 am on Sep 9, 2004 (gmt 0)

I know it's almost a month later <but> I have been trying to log in for a day now and I keep getting:

Cannot find server or DNS Error

Anyone else see this too or is it just me?

Thanks,
TC
Atlanta

The Toecutter




msg:1119243
 12:46 pm on Sep 9, 2004 (gmt 0)

Ooops - false alarm. I had the following lines in my "C:\WINDOWS\system32\drivers\etc\hosts" file:

127.0.0.1 adwords.google.com

which effectively blocks them. I undid it an now it's fine.

TC

Procyon




msg:1119244
 2:57 pm on Sep 9, 2004 (gmt 0)

"We apologise for the inconvenience, but we are unable to process your request at this time. Our engineers have been notified of this problem and will work to resolve it. Please note that using your browser's back button in AdWords can increase the likelihood of errors. If you think this was the cause of your error, please try again without using the back button."

Not for me :( Been like this for hours.

eWhisper




msg:1119245
 3:41 pm on Sep 9, 2004 (gmt 0)

Not for me. Been like this for hours.

You might want to read:
[webmasterworld.com...] post 4 about solving login problems.

Procyon




msg:1119246
 3:51 pm on Sep 9, 2004 (gmt 0)

Thanks eWhisper! :)

Tried all that, and unfortunately still not working. This is only occuring at the last step before adding keywords to ads - very frustrating!

Sent a mail to the support team, anyway.

eWhisper




msg:1119247
 4:03 pm on Sep 9, 2004 (gmt 0)

One last thing to try.

Close all your browsers, tabs, etc.

GoTo control panel > internet options

Delete cookies and files.

Then click on settings, view files, and make sure that folder is actually empty. If it's not, select everything and delete it.

Then reopen your browser and see if you can access these pages.

AdWordsAdvisor




msg:1119248
 7:40 pm on Sep 9, 2004 (gmt 0)

Here are another couple of things to try, Procyon, which I don't think have been mentioned here - specifics given are for recent rev levels of IE, and will vary for other browsers of course. ;)

* Ensure that browser uses 128-bit encryption for secure connections: Open the Help menu and select About Internet Explorer. Verify that the Cipher Strength value is 128-bit.

* Add https://adwords.google.com as a trusted site: Open the Tools menu and select Internet Options. On the Security tab, click on Trusted Sites, then click on the Sites button. Then add the URL above to the list of trusted sites.

AWA

Seattle_SEM




msg:1119249
 12:12 am on Sep 10, 2004 (gmt 0)

It is really sad that Google has to describe work-arounds to their poor AdWords system.

I get this anytime I try and do anything in my AdWords account:

Your latest changes were not processed.
Please note that you may not click your browser's 'Back' button to edit settings you've already saved through the wizard. If you'd still like to revise your campaign or Ad Group, you may continue from this page.

Nice...

And who the hell still uses SSL 2.0?
Google, I guess....

AdWordsAdvisor you can send your developers to this page [wp.netscape.com] for a summary of the "new" SSL 3.0 Dated November 1996.

Nikke




msg:1119250
 3:19 pm on Sep 10, 2004 (gmt 0)

I get the message with one of my campaigns. A new one, that I set up yesterday, and need to check before maybe pausing it for the weekend.

Annoying to say the least.

Nikke




msg:1119251
 3:21 pm on Sep 10, 2004 (gmt 0)

Need to add. There is absolutely no problem logging in. And I can edit all other campaigns, but the one that I really need to get to is just plain locked to me.

AdWordsAdvisor




msg:1119252
 4:03 pm on Sep 10, 2004 (gmt 0)

I get the message with one of my campaigns. A new one, that I set up yesterday, and need to check before maybe pausing it for the weekend.

I've just pinged the tech team on the issue you've described, Nikke, and learned that we've heard it a few times today. It's being worked on as a top priority.

In the meantime, if you want to pause that campaign, you can still do it from the Campaign Summary page. Just check the checkbox next to the affected campaign and click on the gray 'pause' button.

And I almost hate to suggest this, in case the issue is resolved very quickly - but I'll mention it anyway, as an option to consider:

You could 'Pause' or 'Delete' as described above, and then re-create the campaign. The glitch you've described is evidently only occurring a very tiny percentage of the time, so it isn't likely to happen again in your account.

AWA

Seattle_SEM




msg:1119253
 4:16 pm on Sep 10, 2004 (gmt 0)

I posted thousands of new keywords yesterday, in a brand new campaign, and it spent $1000 yesterday.

It sure is a shame that I'm a part of this "tiny percentage", and BTW Advisor, pausing these "broken" campaigns doesn't work either....

Google should make it a top priority to not introduce bugs into their live systems. I can't remember the last time Overture had this problem, let alone have they ever had *any* problem that took days to fix.

Nikke




msg:1119254
 4:17 pm on Sep 10, 2004 (gmt 0)

In the meantime, if you want to pause that campaign, you can still do it from the Campaign Summary page. Just check the checkbox next to the affected campaign and click on the gray 'pause' button.

Hi AWA.

I tried that, and it just doesn't work either. I get the same message whatever I try to do with that camaaign.
It doesn't matter wether I try to delete, pause or edit it...

airpal




msg:1119255
 7:03 pm on Sep 10, 2004 (gmt 0)

Am I the only guy who OFTEN gets throttled (receives an HTTP 403 error message) after submitting a change, or clicking on a different page? This essentially kills all the effort I put into making any changes/edits, and sometimes I can't even go back a page, and have to wait 2 minutes to login again.

As fellow adwords marketers, you can surely imagine how annoying that must be... to receive a "fake HTTP error" because the system can't handle me clicking on more than 3 links/pages within 10 seconds. The only other place I've seen this is on some amateur sites where the dedicated server the sites are hosted on is so slow that they desperately need to throttle users.

I would think that being the main source of revenue for google, they would beef up the adwords system a bit. One can hope...

Nikke




msg:1119256
 7:16 pm on Sep 10, 2004 (gmt 0)

Airpal, I can imagine, but it has never, ever happened to me.

And, now I am happy, since I can now reach my untouchable campaign. Suddenly I could pause it without any errors.
Thanks AdWordsAdvisor for chiming the bell (or calling up the techs).

Seattle_SEM




msg:1119257
 8:23 pm on Sep 15, 2004 (gmt 0)

The same problem I described in post #16 of this thread is back. Gotta love those "fixed" bugs that make it out to the production Google AdWords web site again.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdWords
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved