homepage Welcome to WebmasterWorld Guest from 174.129.130.202
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Visit PubCon.com
Home / Forums Index / Google / Google Desktop Tools and Google Labs Projects
Forum Library, Charter, Moderator: open

Google Desktop Tools and Google Labs Projects Forum

    
Google Toolbar PR Indicator Not Working
jgold454




msg:1103016
 6:44 pm on Jan 31, 2005 (gmt 0)

All of a sudden my PageRank display on my tool bar is just grayed out for every site. I've reinstalled the toolbar but it is still the same. Anyone have any ideas what the potential problem is? Thanks..

 

Spica




msg:1103017
 4:12 pm on Feb 1, 2005 (gmt 0)

Could the toolbarqueries in your hosts file be pointing to a datacenter that is currently offline?

jgold454




msg:1103018
 4:17 pm on Feb 1, 2005 (gmt 0)

I use a laptop and use different isps throughout the day. No matter where I am I still don't receive any page rank info...

blend27




msg:1103019
 7:38 pm on Feb 2, 2005 (gmt 0)

Could it be due to a PR Update?....

Last Month we had Toolbar doing from 0 to 4 every 20 minutes from 4 different computers for about 3 days.
It was just about the time when the update went thru.

Also, Try do delete your Cookie for Google, That might solve the problem.

Spica




msg:1103020
 8:36 pm on Feb 3, 2005 (gmt 0)

I use a laptop and use different isps throughout the day. No matter where I am I still don't receive any page rank info...

Your hosts file is on your computer and has nothing to do with the ISP you are using. Look for this file in your C:\WINDOWS\system32\drivers\etc folder (if you are using Windows XP). If this file has an entry concerning the google toolbar (e.g., 66.102.11.99 toolbarqueries.google.com), just delete this line, or place a # sign in front of it. This will reset the toolbar queries to the default.

rehabguy




msg:1103021
 10:40 pm on Feb 9, 2005 (gmt 0)

Mine's grayed out as well. Might be an indication of an update

diddlydazz




msg:1103022
 5:53 am on Feb 11, 2005 (gmt 0)

grey here too

dazz

tigger




msg:1103023
 8:00 am on Feb 20, 2005 (gmt 0)

I've been seeing a lot of grey bar sites G.co.uk included! I wish they would hurry up and sort it out it's making linking hard work

Spica




msg:1103024
 5:07 am on Feb 21, 2005 (gmt 0)

G.co.uk shows PR9 for me.

tigger




msg:1103025
 6:20 am on Feb 21, 2005 (gmt 0)

un installed T3 and put the old back, all fine now so I can only assume the new toolbar was the problem, anyone having problems with it?

jgold454




msg:1103026
 1:51 pm on Feb 21, 2005 (gmt 0)

Still having problems too..Some sites are greyed out and others are not...

gramski




msg:1103027
 7:10 pm on Feb 24, 2005 (gmt 0)

Yes there's a grey bar on every site I visit. I wonder if they might have decided to turn the PR indicator off?

Edit: well its working again now so it seems its just a glitch.

Tropical Island




msg:1103028
 12:51 pm on Feb 25, 2005 (gmt 0)

Not working on many sites I've visited this morning.

Using new Beta 3.

tigger




msg:1103029
 1:05 pm on Feb 25, 2005 (gmt 0)

remove it thats what I did and the old toolbar is working fine now

Visit Thailand




msg:1103030
 3:46 am on Mar 15, 2005 (gmt 0)

Ever since I installed the new version, some pages show grey and others are normal. Even though I know the grey pages have good rank. Couldn't be bothered to uninstall, am sure they will fix it.

MarkHutch




msg:1103031
 4:36 am on Mar 15, 2005 (gmt 0)

Are you using Windows 98? Have you recently run a Windows Update? If so, then that could be your problem. Lost my IE Google PR bar over a year ago after a Windows update. Use Firefox now to get it without any problems.

Visit Thailand




msg:1103032
 4:46 am on Mar 15, 2005 (gmt 0)

No XP with all updates installed etc.

It only happened after installing the new toolbar version.

MarkHutch




msg:1103033
 4:50 am on Mar 15, 2005 (gmt 0)

Great. Because I never found a solution to my problem. Good luck!

sem4u




msg:1103034
 8:37 am on Mar 15, 2005 (gmt 0)

I did install the new toolbar, but was getting too many grey PR values, so I just re-installed the old one.

Visit Thailand




msg:1103035
 9:15 am on Mar 15, 2005 (gmt 0)

I am just going to let G fix it, seems like too much bother on my part to go changing, but if my homepage changes to grey I might quickly change my mind!

RichD




msg:1103036
 9:59 am on Mar 15, 2005 (gmt 0)

The problem is the requests sent to toolbarqueries randomly return a 403 forbidden error telling you to check [google.com...] instead of returning the PR. I've just sent an email about it to the goolge address shown on the 403 page, so hopefully it might get sorted.

rj87uk




msg:1103037
 10:48 am on Mar 15, 2005 (gmt 0)

Does anyone know when the TBPR is going to be updated, a rough guess?

I was thinking start of April?

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google Desktop Tools and Google Labs Projects
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved