homepage Welcome to WebmasterWorld Guest from 54.234.128.25
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Google / Google Desktop Tools and Google Labs Projects
Forum Library, Charter, Moderator: open

Google Desktop Tools and Google Labs Projects Forum

    
PageRank always grey (revisited)
wkitty42




msg:1099773
 9:52 pm on Sep 27, 2003 (gmt 0)

well i just had this same thing happen to me but only on one machine out of several dozen here... in the previous thread, arcticman hit it right on the head... this machine runs proxomitron... neat thing about proxomitron, it has a log window that can be opened to inspect the traffic in the http stream...

in the log, i saw the request head out to google and then saw the reply as it passed thru proxomitron's filters... not good... so, i went and put in an allowance for all of google... in proxomitron parlance, that's done as [^/]++google.com ... however, it didn't work :(

so, back to the log window i go... ahhh... the request is sent directly to an ip number... 216.239.51.104 in this case... however, i remember the other thread and knew that there are other ip numbers that may be used... so a quick search for that thread turned up the domain name and some additional ip numbers...

back to proxomitron... i actually had to put in the above ip number, reload proxomitron's bypass list and poof! the pagerank starts working :)

then i notice ifs off again... on again, off again... back and forth... hummm... prox's log shows that the requests are going to several ip numbers... ok, then... pull up the other thread and grab all the ip numbers and put them all in prox...

[clickity clickity clickity]
# allow google toolbar to bypass http filtering
toolbarqueries.google.com/
216.239.(3337395153).104/
[save, exit, reload]

allright... now let's see what happens... ;)

just additional info for those of you who may experiance this or still be having the problem... filtering software can definitely cause the PR bar to not work...

this would be so much easier if the toolbar made the request to the domain name instead of the ip number...

hope this helps!

 

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google Desktop Tools and Google Labs Projects
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved