homepage Welcome to WebmasterWorld Guest from 54.166.113.249
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Google / Google Desktop Tools and Google Labs Projects
Forum Library, Charter, Moderator: open

Google Desktop Tools and Google Labs Projects Forum

    
Problems with Sitemap with Verify mode
wrockca

5+ Year Member



 
Msg#: 24563 posted 5:06 pm on Nov 21, 2005 (gmt 0)

It seems that I have had this problem with only one of my domains. I have created the blank file that Google requires for verifying your account. It keeps kicking out an error but the file exists exactly as every other site I have even verified that I have the same IIS settings and nothing is different between any of my sites. I have given up until now on this but I like the new features sitemaps give to my other sites.

Any Suggestions?

Thanks Guys.

[edited by: jatar_k at 6:07 pm (utc) on Nov. 25, 2005]
[edit reason] no urls thanks [/edit]

 

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google Desktop Tools and Google Labs Projects
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved