homepage Welcome to WebmasterWorld Guest from 54.167.179.48
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Google / Google Desktop Tools and Google Labs Projects
Forum Library, Charter, Moderator: open

Google Desktop Tools and Google Labs Projects Forum

    
New site, PR 4 then 0 then 4
jdancing

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 226 posted 5:42 pm on Mar 8, 2003 (gmt 0)

I put up my site in January and just today I notice that the PR ratings on my pages seem to be going on and off. I'll have a pr4 and I refresh the page then I have a grey bar. Then I refresh again and pr is back...

When I do a www.site_url search in Google I am still nowhere to be found. What's going on? Is this a sign of imminent inclusion in Google?

 

heini

WebmasterWorld Senior Member heini us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 226 posted 5:47 pm on Mar 8, 2003 (gmt 0)

It just has to do with the fact that the new index has yet to fully arrive at all datacenters feeding Google. With every search at Google you may be connected to another datacenter.

perfecttommy

10+ Year Member



 
Msg#: 226 posted 1:20 am on Mar 10, 2003 (gmt 0)

Make sure you are running the latest toolbar version 1.1.70.

It seems like Google is auto-updating to this version but there are still a lot of ppl still at 1.1.69.

Installer:
[toolbar.google.com...]

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google Desktop Tools and Google Labs Projects
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved