homepage Welcome to WebmasterWorld Guest from 54.211.157.103
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Google / Google Desktop Tools and Google Labs Projects
Forum Library, Charter, Moderator: open

Google Desktop Tools and Google Labs Projects Forum

    
Toolbar not refreshing
WebWalla




msg:1105412
 10:16 am on Feb 28, 2003 (gmt 0)

I believe the toolbar problems reported in other threads (fluctuating PR and wrong directory categories) are due to the fact that the toolbar isn't refreshing after visiting a site. If you go to yahoo.com and then type any other URL into the address bar, you should still see PR10 and the Yahoo directory category. Anybody else see this?

 

hakre




msg:1105413
 2:30 pm on Feb 28, 2003 (gmt 0)

hi webwalla, can't verify the not refreshing. followed your steps and the refresh is coming immediatly. greys out on pagechange first and then refreshes the display.

The Contractor




msg:1105414
 3:20 pm on Feb 28, 2003 (gmt 0)

webwalla,
Yep, seeing this too. Also seeing if the site is in the Google directory it is "sticking" when going to a site that is not in the directory...
Started today...

WebWalla




msg:1105415
 3:25 pm on Feb 28, 2003 (gmt 0)

I think it's happening with the new version of the toolbar - I've got 1.1.69-deleon/en

hakre




msg:1105416
 3:30 pm on Feb 28, 2003 (gmt 0)

i'm using 1.1.62 so the 1.1.69 version might be the point. maybe we should all join the betatesting crew of googlebar.

WebWalla




msg:1105417
 2:38 pm on Mar 1, 2003 (gmt 0)

After some more investigation, it seems that the toolbar only refreshes when it has a new value to display. If you go from, for example, google.com to a page that isn't ranked yet, both the previous PR and category will remain. At least with version 1.1.69-deleon/en

Aylah




msg:1105418
 6:57 pm on Mar 1, 2003 (gmt 0)

I almost had a stroke when I saw my new site have a PR7, but its still grey bar on the other computer :)

EliteWeb




msg:1105419
 10:02 pm on Mar 1, 2003 (gmt 0)

Same thing found here. Using newest v of the bar.

hakre




msg:1105420
 12:07 pm on Mar 2, 2003 (gmt 0)

i now downloaded the latest version, too. i can only confirm the bug. even the display greys out and looks like it is refreshing, the last pagerank will be dislpayed. with the category button it's the same. everything else seems to work just fine.

GarryBoyd




msg:1105421
 3:12 am on Mar 3, 2003 (gmt 0)

I'm confused. I just uploaded the content to a newish domain that has had a placeholder on it for a while. Went to check the upload and it had a PR 5. No links, no cache, not indexed.
Conversely a domain I recently bought was on a free server at PR 6 on the WWW. I moved the hosting and now it is pr0 on the www and pr5 on domain.com
I guess these are temporary glitches from the update, but it would be good to get sensible results back.

hbirnbaum




msg:1105422
 10:21 am on Mar 9, 2003 (gmt 0)

This has got to be a bug. I went back and fourth between cnn and my site, and sometimes the PR was 3, sometimes 5. Just using the back and forward buttons it seems to jump between these two values. One time when I entered the URL by hand it said PR1. Closed the window, openened a new one, back to 3. Went to CNN then back to my URL PR5. Not consistent at all... What the heck?

EliteWeb




msg:1105423
 10:24 am on Mar 9, 2003 (gmt 0)

Deinstall the toolbar and reinstall. Im using 1.1.70 if your using less than that uninstall and reinstall. If you are using .70 then i dont know because when i was using .69 i had that problem and it was suggested to uninstall and reinstall and now im set :)

Good luck!

shawn




msg:1105424
 1:01 am on Mar 10, 2003 (gmt 0)

I had to delete the temporary Internet Files on my Windows 2000 machine before I could see the new PR on my site.

I also had to reinstall the tool bar today because it stopped showing OR for any site I went to - they were all grey - the reinstall seemed to help.

Shawn

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google Desktop Tools and Google Labs Projects
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved