homepage Welcome to WebmasterWorld Guest from 54.226.168.96
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor
Visit PubCon.com
Home / Forums Index / Google / Google Desktop Tools and Google Labs Projects
Forum Library, Charter, Moderator: open

Google Desktop Tools and Google Labs Projects Forum

    
White bar for new site
Site's been indexed, shows PR0
Paul Brunelle




msg:1191320
 8:46 pm on Oct 18, 2005 (gmt 0)

I've read a lot of conflicting things about whether a white bar (PR0) means the site is new or the site has been penalized.

I opened a site at a new domain name about two weeks ago, and it's been slowly and steadily climbing up in the results for my keywords, and is now at around #20. Google seems to re-cache the main page about once every couple of days, but none of the sub-pages are indexed yet. Anyway, despite having enough links from places like DMOZ and some other (legitimate) sites which are at around PR5, my site still has a white bar (PR0).

So I'd like to know why the bar is white (as opposed to gray, or a low green). Would it be because google just hasn't updated the toolbar page ranks in a couple of weeks, and once they do my "real" page rank (whatever that is) will appear? Is that explanation consistent with having a white rather than gray bar? If not, might it mean that I was penalized for some reason?

Thanks very much.

 

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google Desktop Tools and Google Labs Projects
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About
© Webmaster World 1996-2014 all rights reserved