homepage Welcome to WebmasterWorld Guest from 54.167.249.155
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Google / Google Desktop Tools and Google Labs Projects
Forum Library, Charter, Moderator: open

Google Desktop Tools and Google Labs Projects Forum

    
Toolbar grey
ganderla




msg:1105131
 9:23 pm on Sep 2, 2005 (gmt 0)

Is anyone else getting a grey PR on all sites?

 

robotsdobetter




msg:1105132
 8:55 pm on Sep 4, 2005 (gmt 0)

No, it's working for me. If it doesn't start working soon (PR hasn't been stable in the browser for a while) try uninstalling it and reinstalling it. But I wouldn't worry about it because it's not the real time PR and you can get the info else where if you really need it, not that you do.

div01




msg:1105133
 1:12 pm on Sep 5, 2005 (gmt 0)

For me, ever since I got the toolbar upgrade there doesn't seem to be any more grey toolbar PR. Everything (new) seems to start with a PR0. Anyone else seeing this?

CathyM




msg:1105134
 6:00 am on Sep 6, 2005 (gmt 0)

Yes, I noticed. I just added a new page to a site and it's white rather than grey. I used to like the tool bar information, it let me know visually when googlebot had spidered a new page.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google Desktop Tools and Google Labs Projects
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved