homepage Welcome to WebmasterWorld Guest from 54.226.191.80
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Marketing and Biz Dev / General Search Engine Marketing Issues
Forum Library, Charter, Moderators: mademetop

General Search Engine Marketing Issues Forum

    
Any strange goings on over the last few months?
I have a site that has not been indexed by 3 engines.
garry




msg:239518
 11:59 pm on May 28, 2003 (gmt 0)

A site I had up & running back in January/Feb is still not showing in Googs, fast, alta etc. The linkages from 2 other sites are showing to this "new" site(ie in a url search).

I expected(?) to at least be showing in Google way back when as anything linked off my portfolio page is sucked into the index in no time.

Is there anything that an ISP may have done to stop a site being spidered? (although the sim spider test went well in the SE tools)

 

pageoneresults




msg:239519
 1:35 am on May 29, 2003 (gmt 0)

Is there anything that an ISP may have done to stop a site being spidered?

Do you have access to your root directory? Do you have a robots.txt file in place? If you do have a robots.txt file, did you validate it?

I'm sure there are things an ISP can do to prevent spidering, but I see no reason why they would do this. Unless of course you ended up on someone's hit list. ;)

seoRank




msg:239520
 12:56 pm on May 31, 2003 (gmt 0)

Your site may have been penalized....or yet to be indexed.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Marketing and Biz Dev / General Search Engine Marketing Issues
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved