homepage Welcome to WebmasterWorld Guest from 54.211.97.242
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / WebmasterWorld / The Macintosh Webmaster
Forum Library, Charter, Moderators: travelin cat

The Macintosh Webmaster Forum

    
Panther install problem on iMac G3
Panic after re boot
xplan303ex

10+ Year Member



 
Msg#: 519 posted 9:13 pm on Jun 28, 2004 (gmt 0)

I have an iMac G3, 333Mhz, 320MB ram, 6GB HD, Rev A. (Lime if you care to know ) I am trying to install Panther on it, since I am running 10.1.5 and I can't use a lot of the new programs. After rebooting the screen shows and apple logo and I can hear the CD spinning, after some seconds I get a screen that starts with this:

panic (cpu 0): Unable to find driver for this plattform: "iMac"

This is followed by a bunch of numbers and letters that don't make sense to me, it just states that there's no debugger for this error and that it is dumping the debbuging data. The last line of the screen says "panic: We're hanging there".

I checked the apple website for system requirements to run panther, I seem to meet all of them, I checked my firmware to see if it was updated, it is.

What is wrong with this? How can it be solved?

Thanks in advance for any help.

 

timster

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 519 posted 12:31 pm on Jun 29, 2004 (gmt 0)

I have an iMac G3, 333Mhz, 320MB ram, 6GB HD, Rev A. (Lime if you care to know )

This description doesn't add up. The Rev. A. iMac is 233 MHz and only came in Bondi Blue. It looks like you've got a Rev. D.

With 320 MB, it sounds like you upgraded your RAM. Unfortunately, Mac OS X has become more finicky about the RAM it will accept as time has gone by.

You may want to remove the memory expansion and see if that changes anything. (Problem is, I'm not sure OS X will boot with just the base RAM.)

xplan303ex

10+ Year Member



 
Msg#: 519 posted 1:55 pm on Jun 29, 2004 (gmt 0)

I had tried to install panther with 128mb of ram before with the same result. I thought it was a RAM issue so I bought more RAM but I get the same error.

So far I've done this, with no successful results:
-cleaned the cd lens
-checked if my firmware was up to date, along with cd firmware, it is up to date.
-resetted the pram

If anyone has other ideas please let me know!

timster

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 519 posted 4:12 pm on Jun 29, 2004 (gmt 0)

Here's the scoop:

[thexlab.com ]

[macmaps.com ]

bodine

10+ Year Member



 
Msg#: 519 posted 4:33 pm on Jun 29, 2004 (gmt 0)

Where did you get the OS X install CD? If I understand you correctly, this happens when you try to install, right? It sounds like you have a bad install CD.

xplan303ex

10+ Year Member



 
Msg#: 519 posted 5:10 pm on Jun 29, 2004 (gmt 0)

The CD's are original CD's. THis is the second (different) CD set I try with unsuccessful results.

I will look into what the articles mention, I will also run DiskWarrior to see what happens.

Thanks for the help! If you have more input I appreciate it a lot.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / WebmasterWorld / The Macintosh Webmaster
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved