homepage Welcome to WebmasterWorld Guest from 184.72.82.126
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Visit PubCon.com
Home / Forums Index / Microsoft / Microsoft IIS Web Server and ASP.NET
Forum Library, Charter, Moderators: ocean10000

Microsoft IIS Web Server and ASP.NET Forum

    
asp 500 erros happening randomly
belle




msg:955617
 5:53 pm on Mar 18, 2004 (gmt 0)

I'm having a problem throughout my website. it's on an NT server and running IIS 4.0. The site is in ASP and uses include files throughout.

The problem is, I seem to be getting 500 errors randomly. for example, sometimes the images stop working (images paths are dynamic according to their location in the file structure...so each image is prefixed with a variable containing the "../" mapping out the path correctly) other times the pages just don't show up. It's not as if these pages don't work otherwise, it's just that sometimes I get errors (and not when i've changed something) I don't understand why these errors are happening - any ideas? Could it be something to do with my code - if that was so, wouldn't it just fail each time?

thanks in advance!

 

mattglet




msg:955618
 11:31 pm on Mar 18, 2004 (gmt 0)

Do you have friendly error messages turned on? In IE, you can check by this method:

click on Tools --> Internet Options --> Advanced tab

In the Browsing category, uncheck "Show friendly HTTP error messages". This should provide you with a more specific cause of the problem.

-Matt

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Microsoft / Microsoft IIS Web Server and ASP.NET
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved