homepage Welcome to WebmasterWorld Guest from 23.22.194.120
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Code, Content, and Presentation / WYSIWYG and Text Code Editors
Forum Library, Charter, Moderator: open

WYSIWYG and Text Code Editors Forum

    
Interdev, typing/editing delays!?!?!
a 3-5 second delay when editing certain pages in InterDev
Egoz07




msg:940362
 9:31 pm on Dec 11, 2002 (gmt 0)

We're using Visual Interdev to create and edit about 100
or so ASP's, but have problems (STRANGE problems) editing
and typing within a few pages.

What happens is that as you type/copy/past/delete text
within one of these particular ASP's is that you get
around a 3-5 second delay. For example, if i try and copy
a line in the code, paste it elsewhere, i have to wait 3-5
seconds till I can continue typing within that page.

Other pages within our project have no such problem.

Any ideas?
(i'll gladly email anyone a sample page that demo's this behavior)

rob@egoz.org

 

Dreamquick




msg:940363
 9:48 pm on Dec 11, 2002 (gmt 0)

Are you using the design window or the source window?
Would you say it was an especially large file?

- Tony

[edited by: Dreamquick at 9:51 pm (utc) on Dec. 11, 2002]

Egoz07




msg:940364
 9:49 pm on Dec 11, 2002 (gmt 0)

The source window only.

pageoneresults




msg:940365
 9:56 pm on Dec 11, 2002 (gmt 0)

Maybe not related, but, do those pages use a tiling background image? I've seen some problems when designers use a 1x1 colored gif and set it as a tiling background image for the page. The problem you describe with the delay, was a direct result of that tiling 1x1 image.

Egoz07




msg:940366
 10:12 pm on Dec 11, 2002 (gmt 0)

Yeah, graphic wise it's fairly leen, not using many graphics. The graphics we use on this page are for a tool bar (gfx's to Save, Edit, Delete, Cancel). Beyond that, the other "visual stuff" we employ would be framesets and various CSS-esque type of stuff.

But, so do the other pages. That's what is mystifying us here, as this page is fairly plain-vanilla, and not unlike the other ASP's in the project; We just can't see anything that stands out as being different.

If you like, i can email you the page directly and maybe you can open it up in Interdev at your local and see the delay first hand.

.robert adams

mahlon




msg:940367
 12:09 am on Dec 12, 2002 (gmt 0)

Wondering if this could be a memory thing? I normally use Interdev and have never had that problem - yet. Try closing other programs and see if that helps.

Good luck!

Egoz07




msg:940368
 1:52 pm on Dec 12, 2002 (gmt 0)


Ok, re. memory... I'm using a Dell Inspiron 4000 laptop with 512MB RAM. With this browser session open and with InterDev running (along with ICQ and AIM, SQL Server Desktop, and my WiFi connection) i generally run at about 7% utilisation of my CPU's resources (according to TaskManager).

When this is opened (one of two pages that exhibit this lagging behavior) on other workstations in my company they too encounter the problem.

This is definitely a rare problem. I've searched the newsgroups (some keywords i searched upon: interdev delay/slow/lag/halt(ing) edit type) without avail, never mind MS' knowledgebase stuff.

Anyway... anyone else that wants an emailed copy of this little beast so you can see the problem yourself, just lemme know. ;-)

.rob

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / WYSIWYG and Text Code Editors
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved